New User Calibration Cube Issues

Hello Lulzbot Community,

I recently received my Lulzbot Taz 5 last week and have been frustrated with the calibration. Today I have printed a couple calibration cubes that I got here…

I will post the two most recent prints, I used Lulzbots Cura with the profile set to medium PLA (any adjustments to the profile are stated below).

I printed both at 205 degrees hex head and 60 heated bed (per lulzbots recommended temps). Filiment dia was to 2.9 based off caliper measurements.

The left cube was at 99.25% flow while the first one was at 100% flow.

My Issues:

They both measure the same… roughly 20.1mm x 20.4mm x 14.95mm.

First: why are the cubes dwarfs?! They are squished down… if you compare to the thingiverse cubes. Something wrong with my Z-axis? It should be 20mm high! :frowning:

Second: looks like we have some waves going on… I read that may either be from over extrusion or x/y-bend slop? I check the belts and they seem firm and taught.

Any help would greatly be appreciated. I wanted to start printing parts but they were not to the correct dimensions.

Thank you!

If you are getting a part that is 15mm and should be 20mm, something is definitely off. I can’t tell what for sure though. Try some other models to make sure that it is the machine, not the model. If it persists, contact support at


Hey Jeff/Lulzbot Community,

Still more frustration… I am taking your advise by trying a different calibration print.

I have now printed this part off thingiverse…

The setup specs I used are as follows…
Lulzbot Cura Medium PLA profile with below adjustments
Hex head: 195
Bed: 60
Filament Dia: 2.93
Flow: 99.5%
Feed: 100%

I have created an imgur album of pics of the print and results:

Things to note:

Just as a background I used to own a Makerbot Replicator 2 but sold it because I wanted more build volume… that said, I have never seen my extruder nozzle in the part. This is what brought me to the hardware side of the forum.

The measurements come out to as follows…
25.2mm (base) x 25.1mm (base) x 17.1mm (height)

Again we are seeing good dimensions on the X and Y but the Z is extremely low.

The first layer of cubes comes out great measuring at 4.99mm in height!!! However measuring the base datum to the second layer of cubes reveals 7.9mm. Still missing 2mm of height on the second layer. :frowning:


Does anyone in the community have suggestions?! I have no idea what parameters to change as of this point?

Would i make sense to give slicer a whirl? (even tho i have no experience with it?)

Is my extruder hot end still to hot? Should iI dial back the hex head???

For Fun (Totally unrelated):

Just so you don’t think I’m totally incompetent here is my last completed project from thingiverse:

Mine (with my new Taz 5 in background printing another calibration cube set):

I doubt it’s a problem with the files you are printing or with the temp. settings.

It looks like something is preventing the Z axis from going up the proper amount, either due to missed steps or overheating stepper drivers or something else. Does the Z-axis move properly when homing and when moving it manually up and down? Are you sure that both sides of the Z-axis are pretty much level, and that a misalignment there is not being hidden by any adjustments on the bed?

Awesome engine print btw :slight_smile:

So last night I went back to try the octopus print that comes standard with the SD card. Mind you, I have never completed an octopus and I am still using PLA at the previous temp settings.

Here is my result after I canceled the print…

I also had a video of the printer in action… however I’m at work right now and cant post the video at this moment… I will later.

Point is, it is clear that in this particular print the hex head extruder nozzle is riding on the part. The nozzle grinded the lower right tentacle causing it to break off the build plate and thus resulted me in canceling the print.

In response to Kaldyn

I set the printer to “motors off” and played with the z-axis… no binding and everything seems free. Also seems level as I can possibly make it.

I then watched as the printer completed another set of calibration cubes. Everything was fine until it started filling in the top layer of the first cubes, at this point I canceled the print because the nozzle was then hitting the part again. If you want to see a pic i can send it, but it is nothing new compared to the previous pictures I have posted.

At this point I am throwing in the towel. Hopefully someone else can provide more advise. I tried calling support 3 times last night. Do they have standard operating times? Never was able to get a hold of anyone. I called at 6:30pm EST.

Lastly, Thanks!!! In regards to the engine print :smiley:. Over 55 hours of printing on that baby!.. wish I could say I printed it on my Taz tho… :neutral_face:

Spoke with Brent in the Support group.

He says it may be the z-axis stepper driver over heating. Ill check it after work.

Anyone else having that issue? Or am I the black sheep?


Well I am impressed. My hat goes off to Brent, in support, for instantly knowing what the issue was. Thanks man! :smiley:

I have never touched the electronics box, nor did I ever hear the fan, come to find out it was never plugged in! I was extremely skeptical that the drivers were overheating, but I am shocked at the difference with the fan running.

I called David in support to make sure it was plugged back into the correct location and now I’m off printing! Look at these cubes!

Before After :

Now I can dial in the calibration (this test cube was just plugging fan in and going, no tweaking). Im not sure how the cable came unplugged but it sure made a difference. Hopefully this post helps someone in the future. I’m sure you can see why I was so frustrated when I got results on the left. Thanks for the help Lulzbot!

Happy Printing

Glad everything worked out for you and it was an easy fix. I noticed your post so I was trying to have a look at some stuff to see if I could help. Looks like I was too late but I wanted to say thanks for throwing this post up. I have yet to print with PLA but this post made me turn my filament cooling fan on and realize that it has been plugged in backward for who knows how long. :laughing: