Not extruding enough filament

Hey guys, so I got my Taz4 2 weeks ago and have not been able to dial in any of my designs on it. I checked the filament feedrate and I think I found my problem. The issue is, I believe it is way off from where it should be. I marked 120mm and fed 100mm through Pronterface resulting in only about 15mm total extruded. I repeated this test 4 times and the results vary from 12-15mm passed out of 100mm. I know the next steps are to modify the steps, however with the results being so far off I am thinking there is something else I need to adjust on the printer first. I don’t think it could be that off.

I’ve taken off the hot end and ensured it was clear of debris so that it out. Any help would be appreciated. I have a ticket in with support, but if I could get a response here during the weekend that would be greatly appreciated.

Thanks in advance.

Some more information might help get a quicker answer.

What are you slicing with? Slic3r?
Are you printing with ABS? PLA? Something else?
What temperatures are you printing with?
Are you using a Lulzbot provided configuration for material your printing?
There are two spring tensioned screws where the filament feeds into hobbed bolt and extruder.
Your tension might be off on those.

Screen shots of your Pronteface settings might help too.

I assume you’re using this page
to check the Esteps calibration.

  1. What is the current Esteps/mm value?
  2. Have you checked the set screw on the stepper motor drive gear, to make sure it’s snug, and not allowing the gear to slip on the shaft?
  3. While you’re checking #2, of course make a visual check of the gears, especially the small one, to make sure they’re not missing teeth, and that the 2 gears are nicely meshed.

Extruder calibration should not be performed on the assembled TAZ as it’s already been calibrated, tested and confirmed prior to shipping.

Extruder calibration calibrates the filament input, not the filament output.

Restore your original settings (found on your test acceptance record) by using your Graphical LCD controller and navigating to > Configuration > Motion > E(xtruder) steps. Change the value there to match what is on the paperwork. If you’re having trouble printing, Estep calibration is not where to look. Once you have it changed back to the original value, save your changes, and try a test print. For help with printing issues post the stl file, the gocde file and your slicing configuration. We can help get you moving in the right direction.

I’ve been experiencing the same issue, I’f I sete the flow to 200% instead of 100% it seems to be ok for most of the steps. Originally we changed the settings for:
vmax e: 50 to 20
amax e: 10000 to 3000
a-retract: 3000 to 1100
esteps/mm: 0854.0 to 1000

With limited results, They are all set back to the defaults, unfortunately only adding/doubling the flow seems to help. I’m working with a TAZ4.

When I extrude 10mm from Pronterface it takes in precisely 10mm every time. I feel like its something from the gcode thats causing it but I’m using default setting from lulz in both slic3r and now cura?

Also to note, when I stop a print job after a fail the stepper for the extruder continues to click for some time. I feel like maybe the steppr motor is failing? as the feed decreases as the print job runs for more than 20 mins or so?

any thoughts?

Clark Hickman

…just make sure your filament diameter setting in the slicer matches your actual filament diameter which s/b somewhere around 2.85 or thereabouts.