PLA Fading Out - Taz 6 - Dual Extruder v3 - Cura 3.2.21

I am trying to print a roof for an architectural model with a standing seam. Everything goes well until it gets to the end of the smaller detailed lines. Once it gets to them, the PLA seems to fade out near the end of each line instead of fully printing the line. Anyone have any advice?

The standing seam is 4mm tall and wide, but I am printing at .52% scale so the size of the seam is 0.0208mm x 0.0208mm (1/16" on an architectural scale)

Attached pictures of full print and sample print at Standard Detail, the Cura model(s), and a sample at High Detail ((which did not even print the lines(ignore the warping))

Thank you!

It looks similar to a heat creep issue I’m having with the Dual Extruder V3. What’s happening to me is that the heat from the nozzle spreads up the filament to the hobbed bolt, and as the plastic softens the bolt starts to cut the plastic out of the filament instead of gripping and pushing the filament through the hot end. My extrusion looks like the trailing off bit just like at the end of one of your lines, only there is never any recovery- it just stops extruding.

You may have a similar issue only not as dramatic, so while the bolt slips on the filament, it eventually grips it again, but there is a short loss of traction resulting in no plastic moving through the hot end. You can try reducing the print temperature by 5-10 degrees- lulzbot have told me that people are getting better results with this hotend for PLA by dropping temperatures a little; you could point a deskfan at the printhead for more cooling (turn it on AFTER the first layer or two are printed so you still get good bed adhesion). You could also try slowing the print speed.

I would also double check that your coasting setting isn’t too high.

If it’s heat creep, then the print failure isn’t anything related to the size of the lines you’re printing, but rather heat spreading up the filament over time. So you could check that by trying to print something tall- like take a calibration cube and scale it up and just let the printer go. If it’s heat creep, you’ll eventually see the print fail.

Good luck. I can’t get PLA to work AT ALL with the dual extruder V3. Using a desktop fan slowed the problem but didn’t solve it, but if your part is small enough that might fix it.

hmm, has anyone tried changing out the thermal paste on the hotends side where it connects to the cooling block? I ask because maybe the thermal paste can maybe provide a better way of transferring heat. I have the same issue and i kid you not last night I disassembled my dual extruder 3 times and a cold pull, even allowed for the heating block to get hot with a torch so any particles in this would also melt and drop down to the nozzle and cleared all of those pieces out. The print would start off looking great i mean very promising but shortly after my right nozzle would just jam and make the clicking sound. my left nozzle didnt seem to have this issue but also the left nozzle wasnt printing as much. So my thoughts are maybe a better thermal paste and maybe a stronger fan could help eliminate this issue?

So today I changed my slice to 50% of the original speed to see if that helped and long story short the print failed around the same point but took whaaaat longer to do so since the print was slowed down.

Could you post the stl files that you are trying to print that are giving you trouble? I want to try taking a look at them and see how they are slicing and also see how the base models look in a modeling software to see if there might be something that is tripping up Cura like a setting that needs adjustment or a slight modeling error.

I will post the STL later today. with full disclosure i slice with simplified 3d but i did run 1 with cura and had the same results.

Are you sure it’s not just because you’re trying to print a 21um feature using a 500um nozzle?