print error while printing "all at once"

Tried printing the “all at once” text pattern and it only printed about half of it.

Any clue why it does this?

I have a lulzbot taz 6

Have you tried printing all of those files before? If not, it is possible this is a file error.

Thanks. This is only my 2nd month owning 3D printers. I’m figuring out they are very picky on what they can print but I thought the test pattern would for sure print with no problems. Are you saying I should print each one individually first?

It wouldn’t hurt. If one of those files has an error in it it will cause the whole print to fail. You could also use a secondary software like Blender or Slic3r to check for errors in the files. Blender gives a more detailed outline of the issues, Slic3r has an auto repair feature that is an easy way to repair simple file issues which makes it easier for quick simple fixes.

From the picture, it looks like one of the objects may have lost adhesion with the print bed.

If you don’t mind a little post clean-up on the part, try the “BRIM” function in your slicer software. A 5-10 perimeter brim will create a better bond between objects and the print bed. Optionally specify a 2 layer brim for better contact with the object.

Thanks for the replies. I have a little learning to do and I will do that.

Since then, I have printed about 10 different things successfully but I’m not sure why. lol

Is it just normal to have prints not work out all the time?

Usually there is a reason… :slight_smile: I’d say the biggest culprit is adhesion to the bed and getting the initial layer perfect. The next would be environmental temps which can cause warping of certain filaments.

Simplify3D has a good visual guide to troubleshooting your prints:
A lot of the remedies related to the S3D slicer, but most could be translated to Cura settings.