Print failures / clog / hobbed bolt eating into filament


I have a serious issue with my TAZ 5. Every single print fails right now. And the failures always look like on the pictures below.
The hobbed bolt eats away at the filament and no material comes out the nozzle anymore.

Here’s what I tried so far to fix the issue:

  • completely cleaned the nozzle from any material
  • made sure that the filament path is clear of any obstructions
  • loosened/tightened the hobbed bolt to see if that makes a difference
  • tried higher temperature settings

At first this issue only occured when there was a lot of retraction action but now it even occurs without retraction. Material also doesn’t make a difference. I mostly use PLA and colorfabb XT. Same problem on both.

What else can I try to fix this issue? I appreciate any ideas!


When you say higher temp settings, what values were/are you using? It looks like you are running with a pretty low layer height (high resolution). Does the problem happen if you went up to 0.25 or 0.28 for a layer height.

Thin layers are more demanding on the extrusion because it puts out so little filament that a too-hot nozzle can actually ooze out filament faster than it is supposed to extrude it. In that case the filament can completely empty out from the melt zone and I’ve had it get hot further up in the extruder and jam there. I’m concluding this based on the shape and length of the filament stub I pulled out of the jammed extruder. I have some PLA that works fine at 202 but at 205 I get occasional jamming on thin-layer prints.

I’d try running with taller layers first to see if it still happens. Then if anything, go a bit cooler with PLA in case you are just oozing out all of the filament too fast. Some folks say 190-195 is where they run PLA, it can really vary depending on your filament source and color etc.

It would help us to know what material, speed & temperatures you were using.

I ran into something similar once with my Taz. It turns out the small extruder gear setscrew had came loose, but just enough so it would randomly slip a little bit, but enough that the main gear was still turning, just not at the rate it was supposed to be going at. Ended up with stringy multi layer prints like the tops of those. An intermittantly failing thermistor or heater core can also produce a similar effect. Check the extruder temperature with a cheap infrared point and shoot thermometer, tighten the setscrew on the motor shaft of the extruder, check for a loose extruder motor plug, tighten the idler arm screws down to 8mm between the washers, and check the idler arm bearing itself to see if it still rotates freely.

Thank you guys for all the ideas.

I took the extruder head apart and made sure that the small gear sits really tight on the stepper motor. Then I noticed that the small fan that blows at the heatsink above the hot end may have been pointing downwards, so I corrected its position. I also checked the materials that I had pulled out of the hot end previously to understand what might have gone wrong and it does indeed look like the material cooled down during retraction and then got stuck. So I was pretty happy with my fan recovery and correction.
Finally I made sure the idler screws are in proper position and then I did a test print.

The test print turned out perfectly. Great!

I felt ready to try a proper print again and used the following settings:
material: PLA from colorfabb
layer height: 0.2mm
temp: 194 degrees
speed: 40mm/s
retraction distance: 1mm
retraction speed: 40mm/s

The print started out great… and then failed as you can see from the photo.

I am really out of ideas. What else can I try?


Whoa, that’s different looking. Does it do that every time with the extra goo coating the extruder? It looks like your print is going along fine for some reason, then at some point it either stops extruding for a little while then starts again, or it’s somehow skipping an entire couple of layers, then trying to resume printing high enough up it has nothing to adhere to. Either that, or both your X and Y motors are failing midway into the print and the head keeps extruding, but doesn’t move anymore.

Either way, that’s really really weird. Maybe intermittent electrical issue, maybe the main case fan isn’t working? DO you have this thing in some sort of an enclosure with the electronics inside and not vented by any chance?

You’re probably going to want to call support if you are under warranty. Maybe they’ve seen that before. I haven’t.

I believe your guess is correct: The extruder stopped printing as it had done before but this time I was outside for a while and by the time I came back it had begun extruding again but had nothing to adhere to.

The printer is not in an enclosure and the fans seem to work fine. I don’t believe it’s an electrical issue. I still think it’s a mechanical issue or something with the heater block.

Anybody else have any idea what might be wrong?

Any luck getting this sorted out? I’ve been dealing with a similar problem until recently. I think my problem is my enclosure, which has not ventilation. I’ve been able to print things since I realized this by just taking the door off. Eventually I’ll put a vent to a window and put the door back on. I’m not sure if my problem is electronics having issues or something else.

Things I have tried:

  • new nozzles
  • re-assembled extruder (found hobbed bolt was binding just a wee bit and small herringbone gear was chipping)
  • moved filament outside of enclosure
  • removed door from enclosure

Wasn’t until the door removal that things are good. I haven’t actually changed out the gear yet, have it standing by for when I have some free time. I’d also like to add ventilation to a nearby window. Hope I can put the door back on then.

if the control board electronics get too hot it will miss steps.

I’ve had a similar situation too, on a many-retractions part (using PLA).

You might try, as an experiment, cutting your print speed and head-movement speeds in half.

Or, prior to that, for a better diagnosis:

Try calibrating your extruder by extruding a specified length of filament, after having put marks on a piece of the filament above the extruder, at full speed. When I tried that on my TAZ5, I found that it was not extruding the full length I’d specified.

But when I cut my extruding speed down quite a bit (by a factor of 4, for starters), then it did then extrude exactly the amount of filament I’d specified. So the hobbed bolt was slipping under high back pressure.

I figured if it was slipping at high speeds while extruding in the forward direction, it would probably also slip while doing retractions.

Knowing that it was doing that, I slowed the retraction speed down, and increased the retraction distance somewhat. That made the problem go away.

It could just be that the pressure roller isn’t pushing the filament into the hobbed bolt strongly enough, too. But for me the speed change made the difference.

This is a brand new machine, correct using Cura? If your using the default settings and all was well before then you don’t need or should not need to make any software corrections now. Something mechanical is wrong? Did you check the set screw on the motor shaft with an allen wrench and the same on the extruder gear. The cooling fan on the heated nozzle should be running all the time, and they have had problems with them failing. Heat creep will cause it to stop feeding correctly. Another thought for the day, change filaments and go back to your default settings and see if that helps.

Before you try to make software corrections and changes check the mechanical first and then a call to Support.

Thanks for the tip. I have had less problem with PLA but have some. This problem didn’t start for me until I had my enclosure fully built, so I’ve been suspecting it. The speed of extrusion and retraction does make sense to test so I’ll give that a shot. Do you find the behavior per filament type?

I haven’t checked the fan, will do that next print.

I am using slic3r with presets download for my TAZ 5. I’ve tweaked filament diameter and extrusion multiplier for each type of filament I print. I don’t recall playing with any other settings except shells, brim, support, and fill type things.

“Do you find the behavior per filament type?”

At the time I was printing almost exclusively with ABS, so that’s the only filament type I checked.

I had trouble printing an item with complicated surface geometry sliced with Cura. Cura produced an extremely high number of retractions (most of the print time was spent moving the filament back and forth). The retractions would wear down the filament, since the teeth of the hobbed bolt traveled over the filament length many times. The bolt’s teeth cut into filament surface on each pass. With multiple passes, the surface was ground up and flaked away, causing the filament to get thin. In both of two attempts, the filament broke towards the beginning of the print. Retractions can be adjusted through Cura settings, but I solved the problem by simply switching to Slic3r. Slic3r with the LulzBot profile for HIPS happened to produce a much more reasonable number of retractions. The print was successful on the first try without any additional experimentation.


Did you ever find a fix for this?