Hobbed bolt chewing through ABS on TAZ 0.15 layer height

I have the 0.35 nozzle and printing at 0.3 layer height works great. It’s when I print with 0.15 layer height using Lulzbot High quality slic3r profile I get prints that start out great and by about halfway through the filament stops extruding.
Also throughout the print there is a different sound on retraction, when I open the filament idler the Hobbed bolt has chewed into the filament.

I’d don’t believe there is a blockage as I’ve soaked the nozzle in acetone for a few hours (it was pretty clean anyway) and my 0.3 layer height prints always turn out fine.

I haven’t touched anything in the high quality slic3r profile, should I try reducing the extrusion speed? Would I be correct in thinking to print smaller layer heights the extruder would have to work faster with the filament?

Usually with a wades extruder, chewing through filliament is a sign that your extruder is trying to extrude more material than the available space will accept, With that small of a layer height spacing, if your extruder isn’t dialed in 100% it can start backing up pressure, which causes the filliament to not feed as fast as the machine thinks it is, causing it to strip and making your print unhappy. You can try a few things. First, make sure you have the filliament diameter as accurately measured as you can with a caliper and enter that into your printing software. You can then try either backing off on the speed, or the amount of extrusion slightly until the issue seems to go aeay. or you can slightly increase the layer height to .17 or something around there and see if that does the trick.

with a smaller layer height, the available space for material is less. the extruder actually needs to feed slower so it doesn’t overpressure the molten filliament chamber, not faster. That or the head needs to move faster to deposit plastic ahead of the pressure, but that leads to lower quality prints.

Same newby problem. I am using slic3r and printrun, so which settings do I dial back? Iam having the problem with all of the TAZ slic3r profiles available on lulzbot.com

Iam using a TAZ2.1 and this problem did not surface until after my first 100% successful print. (http://www.thingiverse.com/thing:11121 sliced using high quality profile). Now I cannot print anything without the filament chewed up. Funny thing is that if I runextrude and retract, everything works fine, but once I hit print, regardless where I home Z, the problem immediately rears it head.

You may actually be running into a similar, but different issue. if the chewed bolt syndrome happens on the first layer, it may be that you have the nozzle too close to the heated bed. Same symptoms, still caused by pressure overages, but in that particular case you may want to try backing the Z axis stop out a couple quarter turns so the nozzle starts a little further away. Also make sure the filliament guide screws are tightened properly (the specifications for how much of the bolt should be visible should be in the Taz 2 manual somewhere). if you don’t have enough initial grip on the filliament on that first layer it will tend to strip. You also want to make sure you clean all the shavings out of the chamber really well otherwise the problem can get worse.

The extruder feed rate setting is the one that you adjust to change the extrusion rate. Chances are if it happens on the first layer it’s a mechanical issue not a software issue though

I will give that a try. Already there is a visiable gap betweenthe homed extruder and the glass plate, so I thought it was too high.

Changing the initial homed Z height fixed the issue with the first layer, but it does nothing for layers 2 through N. I have has sucessful prints using the TAZ high quality profile, but now I can no long print with this profile.

How do I go about. Slowing down the extrusion rate? Specifically. Which slic3r settings? I tend to fiddle with too many settings at once, so any advice would help. Thanks.


I use Repetier for printing rather than printrun, since it seems to work alot better. in Repetier all you have to do is turn the feed rate setting down from 100% if you want to do that. in printrun i’m not sure which setting it is off the top of my head, and I’m printing at the moment so I can’t open printrun to look.

When changing things in Slic3r it’s best to only modify one setting at a time, as many settings are linked together and will influence other settings.

How far apart are the two washers on the two screws on the extruder body? How have you cleaned the hobbed bolt after the extrusion stalls?