Printer stops mid-print

twice in the last week my workhorse printer stopped printing in the middle of a print. The software on the machine seems to have frozen - unresponsive to any input from the knob at least. I restart the printer and try printing the same file again, no problems.

cura 3.6.36

I’ll note also that in the course of using this slicer it crashes while I am working with a file about 40-50 times every day. If I open 70 files, it’s going to crash while working on 50 of them, if I had to put some numbers to it. Less significant, though still a bit of a pain. Doesn’t seem like it should be that unstable to me, does anyone else have this problem?

CuraLE is pretty crash-prone. I’ve been quite happy with 5.0. There’s a decent thread about it including startup & shutdown gcode already posted that would probably be of use to you if you’re switching over.

As for the midprint stoppage, that’s normal if Cura crashes while printing via USB. You should definitely be printing from SD or Octoprint instead.

1 Like

I always print from an SD card, the stops are happening from an SD card.

New problem today though. Print wipes the nozzle, then probes three points. Gives up before doing the fourth and starts wiping again. Seems to be stuck in a loop wiping the nozzle, probing 3 out of 4 points again and again.

The first time this happened there was an error message about probe failure. The second time I tried this it went into the loop above.

I will try slicing the file again.

Not finishing the probing / calibration sequence is usually a sign of a dirty nozzle and/or dirty corner washers. Heat the nozzle up to the temperature you normally print at and then give the nozzle a good scrubbing with a non-conducting Scotchbrite pad. If you want to use a conducting tool like a brass brush, turn the printer off after heating the nozzle to prevent any possibility of a short while cleaning.

For the corner washers, use the Scotchbrite pad or some very fine grit (1600-3200) paper and some isopropyl alcohol.

You guys are great, thanks for your help. I gave the corner bits a scrub and that seems to have solved the problem with the probe temporarily. Still seems to be happening. However, I switched to a different toolhead and it was having no problems probing. So, that pretty much confirms that I need to have a look at cleaning the other nozzle.

On a whim, I tried using a different SD card for my file in the printer, since switching the toolhead didn’t do anything for the other problem with the printer freezing/restarting itself. I am happy to hear my printer working away on a part at the moment, so I think that was the issue there. The SD card I had been using for some months now must have failed in some way. At least, this is my conclusion at this point.

Thanks again for your suggestions.

The#2 reason for a 3 probe fail is that the gantry is not close to level. Lower it near the bed, place an object on the bed, lower until the left side just barely rests on the object. Disable steppers in the motion menu, and move the object to the right side. Manually twist the threaded rod to let the object barely slide under it. Verify on the left side again, manually twisting that rod if necessary.

Every Lulzbot we’ve had from 2014’s TAZ 3 all the way up to our brand new Sidekick seems to be susceptible to being reset mid-print from power issues, whether running the vacuum which creates electrical noise, to brief power outages (and all our machines are powered though uninterruptible power supplies).

On the 3 washers but not the 4th one, e had that issue on one of our Mini 2s, it turned out that all we needed to do was tighten the screw that holds the washer so that it had a good electrical connection.

We normally operate our machines with Pronterface via USB, it gives a little more control than operating from the GLCD/SD card.

How can we add a Taz to Cura 5?
I’ll dig for that thread