Cura quits during print?

Yesterday, after successfully printing a couple times, I returned to my TAZ 6 during the 3rd print to find it stopped in place in the middle of the print job. Checking the PC, Cura was no longer open. It had somehow closed itself in the middle of a print. I tried printing again and it happened again. Any advice?

Lulzbot TAZ 6
Cura version 3.2.21

Sorry to hear about the issues! A couple of things to check:
1.) Ensure all power saving options to USB and screen saver are turned off
2.) Double check there were no auto updates to the OS
3.) If the issue is still still persisting, any chance we can get the crash log from you? The log files can be found in these locations (the version number, 3.2 below, will vary):

Windows:

\Users<username>\AppData\Local\cura-lulzbot\3.2\cura-lulzbot.log

or \Users<username>\AppData\Roaming\cura-lulzbot\3.2\cura-lulzbot.log

To get you back up and running while we investigate, you can print through SD card to avoid this issue.

  1. check.
  2. Only updates I see are to Windows Defender, but it doesn’t tell me the time so I don’t know if that was the problem.
  3. Yes, I have the log. It’s a large file. how should I send it to you?

I ran several USB prints today. 5 or 6 worked with no problem. Then another freeze and cura shutdown.

I might have fixed it.

There was a popup message that the Killer Control Center needed updating. It’s an app that manages network usage. After I updated it, I continued to print several items throughout the day. I haven’t seen the symptoms again. So, hopefully it’s fixed.

Awesome, great to hear! If the issue does pop up again, feel free to send that log into support@lulzbot.com and they will get it to our software dev team. Good luck and happy printing!

Experiencing a similar problem with my Lulzbot Taz 6. I am running Cura Lulzbot 20.01 on a PC (Windows 10 Home). I have disabled the WiFi to prevent interruptions. The Cura reported that the print job should take about 23 hours, but it quit before finishing and the Cura program was “not responding”. I successfully printed a smaller version (16 hours) of the stl file, but when I scaled to maximum, it quit before finishing. The output file appeared to think it was finished, but the program was unresponsive and I could not locate the log file.

UPDATE: I now believe that the problem is due to a hardware issue, not CURA. For long print jobs (>20 hours) the print extruder gear gets clogged and stops advancing the filament. The printer continues as if nothing is wrong making it appear that the printing just stopped midway. The solution is to clean the extruder gear after, say, 18 hours.

Ignoring the old version, (well I tried, grab the latest here: https://LulzBot.com/Cura), make sure that your USB power save settings are turned off. Same for disabling sleep settings on the computer. For the fewest variables and the most stability, run long prints like that from your SDcard in the Graphical LCD Controller. This will verify that your gcode file’s fine, and the problem’s with the USB connection.