Probing failure

I’m trying to print with my Taz 6 and the printer won’t move past the wiping & homing phase. After several iterations of rewiping, I get the following error: “Probing failed PRINTER HALTED Please reset”.

I have already gone through this trouble-shooting procedure to no avail:

Any suggestions?

Where does it fail? Which washer?
I assume your nozzle is clean?

Re-level your X axis.
Manually move your print head to the left side
With a piece of paper on the bed Move the print head Down until you feel resistance on the paper. Now move your print head up 10mm, then move it all the way over to the right side.
If you move the print head down again 10mm (move down in 1mm steps not 10) and you feel the same resistance on the paper your x axis is level. If there’s a difference, manually turn the Z-rod as needed. This however, will throw the left side off slightly and will need re-adjusted. Repeat this process until even or very close to even.

Mine would fail on the 2nd washer even though the probe test would pass with a quick tap on the washer. Visually it looked like a successful test. I slight re-adjustment of the z-rods got me going again.

Thanks for the response. It fails after the first washer. Yes, my nozzle is clean.

I tried re-leveling the X-axis using your suggestion. It was off by less than half a mm. But even after making this adjustment I still get the same failure after the 1st washer. Any other suggestions?

Clean the nozzle AND washers with rubbing alcohol (with power off). Try again. If still fails shoot a video of this and upload it.

Check the electrical connections to the printhead. One may be loose, unplug and plug to reseat. Check any wires screwed to the heat sink. When the nozzle touches the washer, an electrical circuit is completed. I have a Pro and check the nozzle with an ohmmeter.

1 Like

Sorry, I haven’t been able to get back to this in a while. I am a high school teacher so we’re in scramble mode at the moment.

I did try cleaning nozzle and washers with alcohol. And I did a continuity check between nozzle and washers so would this eliminate the wiring as an issue? Or do I still need to check the electrical connections

Occasionally, it takes significant scrubbing to get the nozzle clean. Small bits of burned on plastic will stick to the tip. Warm the nozzle to print temp for the highest temp plastic you have used and give it a good scrub with green scotchbrite. Also, check the washers for tiny bits of adhered plastic where the nozzle taps. Scrape and scrub those areas with the scotchbrite as well.

When the nozzle attempts tapping the first corner, is it depressing the bed? It should just tap the washer and not move the bed at all if everthing is clean and working properly.

Ok, just tried scotchbrite and IPA on nozzle and washers, but no improvement. Yes, the nozzle depresses the first corner until I assume it hits a limit switch. Not the light tap it should be.

I have had a couple cases where it took a swipe or two with 1500 grit sandpaper to clean the char off the end of the nozzle. Otherwise, change the nozzle and rotate the washers to eliminate contamination as the cause.

I’ve used a razor blade as well, on the tip of the nozzle and on the surface of the washers. I’ve found that some filaments (PET-G for example) can put a layer of sticky plastic on things and all that you do with scotchbrite pads and rubbing alcohol is ensure that your layer of sticky plastic is smooth and clean, and pretty much invisible…

It’s also possible that your sense wire or ground wire has failed. A multimeter would be required to test for this.

Thanks for those ideas. I’ll try the sandpaper and razor blade later today. As for wiring, if I have continuity between the nozzle and each of the 4 washers I should be good right?

Continuity between each of the four washers, yes. Continuity between any of the washer and the nozzle – that’s the wrong thing to measure.

In a nutshell, the washer is ground, and the nozzle is connected to one of the input pins on the microprocessor, not ground. Instead what you want to measure is the voltage between one of the washers and the nozzle. If you read no voltage, you have an open wire somewhere.

Broken wires can make and break connection as the toolhead and bed move so, position the nozzle over the first probe point and check it there and in other locations to see if you have an intermittent problem. If you find you have voltage and then you don’t, move one axis at a time to isolate the problem.

My workhorse, which levels properly, measure about 10 k ohms between the bed washers and the extruder nozzle.

I know this is late (had to wait until our fall break to have time to work on this again) but correcting my misconception about continuity was the tip I needed to get this fixed.

Turns out that when we replaced the Rambo, the wiring diagram shown in the Ohai only showed the 1.4L board but we were replacing 1 for 1 with a 1.3L board. And that led to a flipped wire connection. I had to do a little digging on the web to find the diagram for the 1.3L board but then I found my error.

Thanks again for the help everyone!