Taz6 Probing/Rewipe Failed Error

Hello all,

First of all, I know there are other entries regarding the probing failure; however, I’ve read every one of them carefully and attempted all of the suggested solutions. Here is what I’ve done numerous times, individually and together in any combination and order you can imagine:

  • Clean the nozzle right before probing with alcohol and ScotchBrite pad at the right temperature
  • Adjust Z by measuring from the top of the frame to the guides and turning the bearings
  • Adjust the bed height
  • Clean all of the probe washers
  • Clean the nozzle with a metal brush while disconnected from the machine
  • Buy new wiper pads and replace old ones
  • Adjust the probing/wiping temperatures
  • Test continuity between the ground wire and each of the corner washers (great continuity)
  • Test continuity between various spots on the hot end and the 5V source wire (great continuity)

I’ve been having this probing fail error for a few months now intermittently, sometimes it would be fixed after a restart, sometimes it would last a few days without responding to my troubleshooting and then magically starting to work again after a few days.

This time, it’s hopeless. I am not getting any voltage reading between the hot end source and the ground. I suspect that there is an issue with the 5V supply coming from the main line. There is perfect continuity between the 2nd pin on the bottom row of male pins on the toolhead and the hot end block. How can I solve this issue? This problem is happening with all of my other Taz6’s as well and it’s completely shut me down.



I have been heating the extruder to 180 degrees and use red scotch bright to clean the nozzle before starting the print. The probe has to make an electrical contact to the washers for it to work. I have 7 Lulszbot printers and was having the same problem before doing this. I was told about it by a company that has 30 Taz 6 printers.;

That’s definitely something I do before every probing sequence, I’ve added a block of code to the initialization Gcode for that.

However, interestingly enough, I’ve seen improvement after adjusting the Esteps/mm setting in the configuration. I am curious if an incorrect Esteps/mm parameter was the main reason for the probing failure. It might be good additional step to fix this problem, in addition to the scotch brite.