Problem with extruding filament in unsupported areas

The elephant’s legs move so there is a gap between the body and the leg. This area cannot be scaffolded. On all four legs the same problem occurred when the printer would attempt to lay filament in areas that had no support beneath. In one case it created a glob of loosely connected filament that it began to drag around. I paused the print and manually move it out of the way with tweezers. Some photos of what happened are attached.





My question is: What is the remedy to this problem?

TAZ 6, beginner mode, ngen, 230/85

Print with something that will cool/set faster like PLA, and thus not sag like other filaments will over unsupported areas like that. Myself I just ignore it unless it needs to be clean then I will adjust settings until I get it as good as possible. Never perfect but good enough for me. :laughing:

Thank you kmanley for your reply to both my posts about the elephant. Cleaning the head was good advice. The material I’m using in ngen, what cools faster then ngen? I’m new to all this, been doing it for a week.

To kmanley57’s point, try more cooling via the fan or lower your extrusion temp slightly. The lower extrusion temps and increased cooling should “lock” your overhangs in place. Keep in mind to stay within the filament manufacturers suggest temperature range. Check Thingiverse for some overhang test prints… there are a ton of them.

If you’re using Cura, the “Tweak on Z” plugin should allow you to adjust the fan temp. You’ll probably want to keep your current settings in tack for the iniitial layers to ensure adhesion to the print bed.

Hope that helps!