Re-uploaded default Firmware-- Loud fan!

Hi everyone,

I have been happily using the Mini for several months.

I was using it with the out-of-the-box firmware. On a whim, I decided to try alternative firmware (https://forum.lulzbot.com/t/mini-marlin-fw-1-1rc3/2750/1). Everything worked really well, except that I often had prints stop because of a thermal issue that triggered a stop in the firmware.

I then re-uploaded the default Firmware in its place, using the CURA.
To my disappointment, the default Mini Firmware now seems to leave the main power Fan on ALL THE TIME! This was never the case before and it makes the prints significantly noisier (I have the noise dampeners installed so was getting used to a quiet printing experience).

Does anyone know why the default firmware now runs the main power fan all the time? Or does someone know where I can download the HEX file for the out-of-the-box firmware?

I’ve tried both uploading the default Firmware, as well as downloading it from the Lulzbot site and uploading as a custom HEX. Nothing works. Fan is still on all the time. Any help would be much appreciated.

Thanks!

After doing some research, it seems that this is related to the fact that LulzBot has changed the physical fan in the Minis.
So anyone using the new default firmware will be stuck with a louder fan, as this is necessary to make the firmware backward compatible for both fans.
After a fair bit of digging, I found an older Firmware for my Euphorbia series mini, and uploaded it and now everything is working again.
Should anyone else find themselves in the same situation, older firmware is here:
https://devel.lulzbot.com/mini/

I am running Cura 19, and haven’t tried upgrading to 20… That said, everything seems to work ok.