Removing Z-Axis Coupling

I recently go the astrosyn dampers and started installing them on my Taz 5. They went on the X and Y axes no problem and work amazingly. Hit the wall trying to remove the coupling for the Z axis. I’ve given a few full rotations loosening three of the set screws, the other seems like it was stripped or like something is stuck inside the top, they hex key doesn’t go in at all. I was unable to remove the coupling from either the threaded rod or the stepper shaft. There was also what seemed to be a lubricant coming out of the set screw holes as I worked on them.

Has anyone encountered such a problem? Any recommendations to get around this? I really don’t want to start drilling these things out and having to replace the couplings, if not more. Thanks in advance.

You might try using the dental pick that came with your TAZ to see if some foreign matter got into the set screw hole and is preventing the 2mm allen wrench from seating.

Other than that, all I can think of is that you may have corrosion due to humidity. You might try a good penetrating oil like Kroil.

I have a similar problem with a coupler on my mini. All the grub screws on the right-hand axis had some kind of white material (thread lock perhaps?) in them. I was able to get that out using the dental pick.

But the problem didn’t end there. One of the grub screws’ hex recess is stripped out. On another, the top portion of the grub screw (the portion with the hex recess) is completely gone, like it was over-torqued and broken off during assembly. I can only assume AO had a gorilla installing couplers that day. :angry:

Not sure what to do next. If I drill them out, I’ll likely ruin the coupler threads in the process – and haven’t found a good source for the Misumi 16x5x5 couplers that AO used.

The couplers are available from Misumi (Lulzbot’s supplier) and from Amazon.

You need a couple with 5mm ID holes for the shafts. The Misumi units are 16mm OD and 23mm long.

The Misumi part number is CPL16-5-5 00000043665%3A%3A5&KWSearch=cpl16-5-5&searchFlow=results2products

I have ordered this part from Amazon But have not tried them yet.

Thanks for the replies. I tried a pick on the screw with no luck. I’m afraid it is stripped as well. I can get away with just removing the coupling from the rod, but even then I couldn’t get it off. I guess I’ll try it again and if it doesn’t work, I just won’t install the dampers.

You might contact support and see what they say. Even though it likely voids the warrantee, they may give you suggestions. Would love to know what the answer is. I wanted to install dampers too, but ran into the same issue of set screws being “frozen”, so that mod is on hold.