Scaring on top surface of 3d print title must be 15 characters

So I printed this, and didn’t like the scaring and other artifiacts:

So I did some research, and naively assumed by changing the following settings it would help

  1. Shell->enabling ironing
  2. Travel → Combing mode: No skin
  3. Travel → z hop when retracted, z hope only over printed parts, z hop height 2 mm.

But it looks even worse:

Any pointers on where I can study to stop these ugly artifacts?

I’m a bit surprised that #3 didn’t fix this.

Ironing is different than combing.

The purposes of ironing is, as the name implies, to use heat to smooth a surface. It literally causes the slicer to move the heated print-head over the top surface of a part (without extruding) just to flatten out any bumps. Ironing wouldn’t fix this.

Combing … is meant eliminate (or reduce) stringing. Normally when a head is about to perform a non-printing move (travel) it will retract some filament (to relieve pressure on the hot filament) and then move. But some filament may ooze anyway … resulting in those thing spider-silk like strings. When combing is enabled … it causes the printer to keep the nozzle ON the part and slide it along so that any filament that oozes will get glued into the part. Usually you want to comb through “infill” areas and not across the skin (because your picture is a good example of what happens when you comb on the skin). Your combing mode is set to “no skin” … so this shouldn’t have happened. I suppose you can try disabling combing to see if that fixes it.

While a part that has stringing isn’t very pretty on the build plate … it’s usually pretty easy to clean up. I can usually eliminate stringing entirely by printing “temperature towers” and “retraction towers” to work out optimal print temperature and retraction settings.

Cura LulzBot Edition comes with a lot of filament profiles and those are usually pretty good starting points. But I often find I can tweak them and make better profiles with a bit of testing.