Simplify 3D frustration

So I have had my Taz 5 for about a month now. It prints fantastic…when the the printer starts.

Using Simplify3D, whenever I try to start printing, the extruder heats up, then the bed. They both reach temperature, but they don’t start printing. This is hit or miss. Mostly when it is a larger print.

This does not happen when printing from SD card and this does not happen in Cura.

I have tuned the PID and this only works temporarily. I have tried the M500 command afterwards and still no go.

This seems to be a problem, but it must not be too common as I haven’t found a lot of posts in this forum.

Temperature Extruder 215 degrees Bed Temp 85 degress

READ: bias: 69 d: 69 min: 84.81 max: 85.24
READ: Ku: 401.62 Tu: 16.38
READ: Clasic PID
READ: Kp: 240.97
READ: Ki: 29.42
READ: Kd: 493.51

M301 E-1 P240.97 I29.42 D493.51

READ: bias: 76 d: 76 min: 148.71 max: 151.28
READ: Ku: 75.32 Tu: 21.76
READ: Clasic PID
READ: Kp: 45.19
READ: Ki: 4.15
READ: Kd: 122.91

M301 P45.19 I4.15 D122.91

Is there anyone who can help?

Do you have this box checked? I have not used S3D to control the printer for a long time but, I seem to remember this caused long delays while the temp was moving around.


It is unchecked. I have tried it both ways. Older post indicate to turn this off because S3D would wait to see the temperature stabilize.

There may be something else going on if the prints aren’t starting when the extruder reaches temp. I usually keep the check box ticked to wait for extruder to stabilize temp. I leave the wait for bed to stabilize unchecked.

I don’t use S3D to control my printer, only to slice. But my typical workflow is to heat the bed to 80C, then start the print. When the extruder reached extrusion temp, the bed should also be close to 110C (ABS) and the printer starts printing.

I use Octoprint and upload the gcode files sliced from S3D. To help with pre-heating the bed to 80C, I use a “Before start print script” with just “M190 S80”. When I select the g-code file and hit Print, the bed heats to 80C, then the extruder starts to heat (at the same time the bed is continuing to heat to the new temp point of 110C specified in the S3D). When the extruder stabilizes at 245C, the bed reaches 110C and the print starts.

Thank you Kindly for the reply, I just realized there is a box for both. I will give it a try.

Ok, that did the trick.

Unfortunately, I have to set the temperature prior to starting the print. Otherwise it will try to print with a cold extruder. I have a print going right now. I will try to tinker with it once my print is done.

Yes. I would definitely keep the “Stabalize Temp” on the extruder temp… otherwise the project will try to print as soon as you start. Uncheck the box for the bed… and just start preheating the bed 2-3minutes before starting the print.

Thinking back to your original post. The behavior of the extruder and bed heating isn’t linear… meaning the bed doesn’t start heating after the extruder. They actually both start to heat at the same time. The bed just takes longer to reach the proper temp. :slight_smile:


Thanks again for your input. Unfortunately for me, I have to have both unchecked. This is not that much of an inconvenience, I only have to wait until Both are at temp before I hit print. Obviously I would like to see it working as designed, but that isn’t Lulzbot’s mistake, it is just something in Simplify 3d not working right. Hopefully in the future they will fix it, but I can live with it as is. Otherwise, I would have to resort to CURA which frankly I have to do the same thing.

Either way, you pointed out my mistake and now I have S3D working. Thanks!

Aswesome. Happy printing. :slight_smile: