Simplify3D and Lulzbot Octopus

Hi all,
I just yesterday received my brand new Taz 5 . super excited and I love this monster printer. I had purchased S3D to use with my flashed davinci which I had dialed in real nice and actually loved for my beginner phase of 3d printing and modeling…

Now I got this monster Taz and I’m ready to print myself a house. But I ran into a concern…

I tried hooking up the taz to my computer and printing out the octopus print that comes with their sd card. it was stringy didn’t adhere and just sucked. okay I stopped and raised the extruder cleaned the bed and went again. Nothing, it didn’t stick. I noticed the stock profile had a .35 mm nozzle so I obviously changed that but it didn’t make a difference. Finally when I was a bit fed up I tried to print directly off the SD card with whatever setting/gcode was supplied by Lulzbot.

It printed like the stars and the moon. It was fast and flawless extruded generously and looked just amazing by the end of it. I have never achieved such a smooth beautiful print with my little davinci. So now I KNOW its a software/settings issue.

Now my question is this, ive read about 200 posts before making this post trying to find out how to tweak S3D to get it to print at that speed and with that ease however (even though you guys are awesome and provided some FFF files) I just want to know what settings that octopus was made with? I opened up the gcode and although I cant read it to well I know gcode should determine speed and extrusion rate an such. I’m thinking that those details might help me mimick those settings somehow one S3D. I really want to understand the options as opposed to just loading someone elses because I do like to learn (teach a man to fish). One reason I went with Lulzbot is I hear they have phenomenal customer support. Anyhow can anyone start me in the right direction?

Thanks for your time and responses, I really appreciate the help.

If you open up the gcode in a text editor it will likely see the settings all in the top behind the “;” symbol.

what I see is this

;Sliced at: Fri 12-06-2015 10:31:26
;Basic settings: Layer height: 0.18 Walls: 0.6 Fill: 20
;Print time: 28 minutes
;Filament used: 0.864m 6.0g
;Filament cost: None
;M190 S0 ;Uncomment to add your own bed temperature line
;M109 S0 ;Uncomment to add your own temperature line
G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G28 X0 Y0 ;move X/Y to min endstops
G28 Z0 ;move Z to min endstops
G1 Z15.0 F10500;move the platform down 15mm
G92 E0 ; zero the extruded length
G1 F200 E0 ; extrude 3mm of feed stock
G92 E0 ; zero the extruded length again
G1 F10500 ; set travel speed
M203 X192 Y208 Z3 ; speed limits
M117 Printing… ; send message to LCD

;Layer count: 114
;LAYER:0
M107
G0 F10500 X117.043 Y105.680 Z0.425
;TYPE:SKIRT
G1 F2100 X117.585 Y105.115 E0.03716
G1 X118.210 Y104.574 E0.07640
G1 X118.715 Y104.192 E0.10646
G1 X119.284 Y103.812 E0.13894
G1 X119.570 Y103.635 E0.15490
G1 X120.156 Y103.313 E0.18664
G1 X120.481 Y103.145 E0.20401
G1 X121.165 Y102.848 E0.23940


Then of course the coordinate plots… I don’t know much about what is on top, from the wiki on g code I get a FXXXXX is the extrusion rate however speed isn’t listed from what I can see except for the line with speed limits but I don’t know what that means… Additionally, as I know has been mentioned abundantly in the past, the F I think is the extrusion rate but I have no way of inputting that value into s3d simply, with that said I guess what I’m trying to get at is for those of you that have the knowledge or knowhow, how to best tackle the extrusion rate issue by adjusting the width, extrusion multiplier and such however I was just wondering if anyone knows what each one does on its own or does only a combination of them render the results needed to not get that small stringy extrusion of my first attempt.