[Solved] Hot End not holding temp for certain filaments

Problem: Hot end works great with most filaments but with at least two specific filaments it holds the target temp (210) for the first layer or two then drops to 180-190 for the rest of the print.

Solution: Tuned fan speed down to 30-60% rather than 100%

Background: I’ve had my TAZ6 for a couple years now and use it routinely for producing large numbers of small objects (basically prop coins) that I then sell. I use 7 or 8 different colors of filament [all PLA, most from the same supplier, stored in the same way] to make the different types of coins. A few months ago I switched from the stock printhead to an Aerostruder and at the same time I switched from Cura 21.04 to Cura-Lulzbot 3.6.13.

For a month or two everything worked great. Then I noticed prints using the White Silk (Filaments.ca EcoTough brand) filament were jamming a few layers in and after watching the prints I realized that after the first layer or two the temp was dropping from the programmed 205 to 180-190. That was leading to the filament grinding which lead to the jam. When I couldn’t resolve the issue at the time I figured it must just be something with that particular species of filament (changing the spool hasn’t affected the issue). Every other color of filament was printing normally until a few days when a second color of filament (Ziro Twinkling Red) started causing the same issue.


  • I’ve double checked the gcode on each model and can’t find any errors
  • Any model/gcode I print with another filament works fine, but any model/gcode printed with one of these two filaments can’t hold the temp
  • I already checked my extruder’s serial code against the Service Bulletin for Aerostruder printheads in Feb2018
  • Without a print job the print head has no problem reaching and holding it’s max temp (290)
  • Since I only use PLA my temperature parameters don’t change much from job to job, typically 205 or 215 for the extruder and 60 for the head bed
  • Adjusting the temp in the gcode or manually during a print has no effect on the actual temp

This all seems to suggest some gremlin in the hardware or firmware somewhere but I can’t understand why would be specific to a particular species of filament in that case. I might be able to replace these particular colors with some other brand but if the problem spreads to other filaments that becomes more and more problematic.

Your print cooling fan is running at 100% in that image. Load the same print and the same print profile, switch to custom, and in the cooling section, set the fan speed maximum to 66% and the min to ~20% if the min is above 50%. Try the print again and see how that change affects the target vs actual temperature.

Re: * Any model/gcode I print with another filament works fine, but any model/gcode printed with one of these two filaments can’t hold the temp
Is that with the same slicing profiles between the various filaments?


I’m still waiting for a full set to finish but these settings allowed me to print a few test coins with the relevant filaments and it looks like that’s resolved the issue. Thanks!

If this solves it for you and you have time to share some details, make a ticket with information on the filament brand, your particular hardware setup, Cura LE version, print profile used, and the profile changes (print pics too if you can). That’ll start a process for refining that print profile for potential inclusion in a future release: https://code.alephobjects.com/w/submit_a_bug_report/