Taz 3.1 First Layer Quality

I picked up a TAZ 3.1 around a month ago and have been impressed by the capabilities of the printer. I’ve been using the stock medium ABS Slic3r settings with an adjustment for filament diameter and a reduction in speed. The first layer seems very rough and uneven when using these settings (and the completely stock settings with filament diameter adjustment.) The nozzle seems to grind along the first few layers and the quality improves dramatically after the 10th layer or so. I’ve attached a photo of the first layer of the upper z-axis bearing mounts and z-nut mounts that I’m printing for illustration.

I’ve leveled the bed (and checked with a dial height gauge.) I still get a decent “squish” on the first layer with the Z-axis height set so that it barely touches a piece of paper. I’ve read just about every post on this site (ones relevant & non relevant to this issue) and am still scratching my head. This filament came with the machine (Lulzbot brand) and I ordered some more today to try some fresh stuff.

This has been a persistent issue with the bed leveled and trying different z-axis starting height adjustments. Any suggestions for “the next step” would be greatly appreciated. I’m printing functional parts at the moment, but this first layer issue still bugs me.

Waves in the first few layers can indicate back pressure against the nozzle because it is too close to the bed.

You may want to copy and paste your gcode settings here.

What’s your “first layer height” set to?

Are you using a Lulzbot provided configuration?
One of these: https://www.lulzbot.com/support/taz-slic3r-profiles

Do you have the proper settings for nozzle size and filament diameter?

I’ll post G-code when I get home. I’m using the standard “Medium ABS 0.35 nozzle” downloaded from Lulzbot. First layer is 0.30mm, all others are 0.22mm. I’ll try setting my z-stop a bit higher than it currently is. Currently there is very little to almost no drag on a piece of paper slid under the nozzle after heating the bed and nozzle up. I found that the clearance shrank as things heated up, so I made the final height adjustments at temperature.

Have you tried reducing the first layer height?

I tried some other prints last night and saw a similar issue, but it seems to be improving. I set my first layer height to 0.26mm and raised the z-axis stop a little bit more. I’m concerned about continuing to raise the Z-stop, but that provided the most improvement. As it stands now I can slide a piece of paper under the nozzle without any resistance at all.

I’ve posted the g-code for the parts that I ran last night (not the ones shown in the photo which is a 25M file.) Although they are different parts the slicer settings were the same.

Edit: my project for tonight is to do a proper calibration check on the extruder feed rate. I bought the machine used and my first task was to remove a very cooked portion of 1.75mm PLA from the nozzle before attempting my first print.
Weld Test.gcode (469 KB)

Have you modified your hot end to work with 1.75mm filament? The TAZ is setup for use with 3mm filament.

Nope, I’m printing with 3mm and the hot end is set up for 3mm. I was speaking more towards the technical aptitude of the previous owner… He wanted it to print finer so he just put 1.75mm filament in it and figured it would work. I just want to make sure that he didn’t do any other “adjustments” to the e-steps or anything like that.