TAZ 4 Stopped Extruding, now it's broken

Yesterday, my TAZ4 just stopped extruding. (This is with ABS, only thing I’ve run in the machine.)
I was printing some parts and somewhere along the way the printer stopped extruding. It thought it was but it wasn’t.
I tried to manually extrude and the gear turned but no filament came out. The temp says the extruder is at 230.
I pulled out the filament and it looks like the hobbled bolt had carved into it. I cut that piece out and tried to route new filament but it won’t cause any filament to come out the bottom.
It looks like I can push the filament to about the bottom of the wooden piece but no further. When I pull it back up again the tip is melted.

So, I tried removing the nozzle as per the instructions in the manual: heat to 160, turn off, pliers on heater, use 13mm wrench to turn. I couldn’t grip the heater so I removed the extruder assy and tried again. The Nozzle broke off the aluminum tube.

While I wait to hear back from their product support group, why didn’t the nozzle just unscrew like it was supposed to? Almost looks like there is melted teflon tape, or something like that, burnt around the threads. And what could have caused it to jam/clog in the first place, in the middle of a print?

I really love this printer but I hope I don’t have to do this every 5 weeks…


Very fast response from Brent in support and I have a new nozzle on the way.
If anyone has any ideas on what could have caused the clog, ways to clear the clog, and how to remove the nozzle without it breaking, I’m all ears.
Also, I just got back from day 1 of the 3D printer expo and Aelph/Lulzbot had some very nice guys running their booth. Answered lots of questions and provided some good advice on fixing some printing issues.

What filament did you use?

I used the Lulzbot 3mm ABS - Natural, 5lb spool.
Prior to loading the natural, a couple weeks ago I was running the Lulzbot Magenta (1kg) and Lulzbot Black (1kg). Still have a lot of those left. That’s it.
The last couple weeks I’ve been running only the ABS - Natural.

I had exactly same symptoms on my new TAZ4. Just stopped extruding after about 15 hours of use. Filament feed seemed to turn but no extrusion. Using the .35mm nozzle. Tried to unscrew the nozzle following manual’s description. Unsuccessful. Didn’t want to apply too much torque while hot end was mounted so I also tried by pulling hot end assembly off. Then noticed the nozzle was at a slight angle (I.e. not completely vertical). Leads me to believe nozzle was cross-threaded. Wonder if this contributed to blockage. Anyway, new hot end is on order. This time, I’ll check nozzle installfirst Will also apply high temp antiseize prior to mounting hot end to printer.

I still have old unusable hotend unit. I am sure if I apply enough force, nozzle will crack as in the original post.

I have a found the nozzle easier to remove if I unscrew it a couple turns while the heater is still on. If you bring it to 160 or 180 and turn it off, it cools very rapidly when the wrenches touch the heater block and nozzle.

Doing this is the easiest way to potentially short out something on the hot-end/RAMBo board. The safest thing to do is only work on the printer while it’s powered down.

Just don’t touch the wires!!

I had the same problem yesterday!! even worse I printed 7 hour and my second print. Nozzle was clogged. I did not know what to do !! I called tech. support and he said apply the procedure in the book to remove the Nozzle. Exactly like every one saying here [heat the nozzle …ect] I tried and was not able to unscrew the nozzle. I called back and promise to send me a replacement. I tried to turn the printer again ON and now I have a new message “err mintemp”…

Now I am really lost !!! Is this one problem… should I expect after replacing the nozzle problem will be resolved. Or I may encounter problem somewhere else!! (RAMBo board)…

A Min Temp error is due to an intermittent/broken connection from the thermistor to the board. Do you see any breaks in the orange wiring?

HM1B,

Email support@lulzbot.com with your serial number. We’ll get it sorted out for you.

Thanks,

-Jeff