Budaschnozzle not extruding

I am having issues now with my Budaschnozzle not extruding. I have been printing with PLA, and when I tried to start it up today, it wouldn’t extrude (it ground the pla on the hobbed bolt). After many attempts to get it extruding again, I have had no success. I’m assuming I have a clog. I need this running up by the weekend, any suggestions would be GREATLY appreciated.

probably heat creeped up the filament and has buckled in side.

You will need to disassemble the extruder to remove the filament. there will be a kink in the filament inside the hotend.

Heat it up before you attempt disassemble it. clean it out and reassemble and you should be good to go.

Chip,
I have experienced heat creep quite a few times, but I’m not sure this time that’s what caused it. I have been able to push the filament all the way down into the nozzle, and I can even get a tiny bit of filament coming out of the nozzle, however; the flow isn’t normal.

What temperature are you using for PLA? If you do decide to remove the nozzle, the instructions can be found here: TAZ 4 User Manual on page 110 (section 5.2).

I have found that around 190c works best. If I have created carbon from running the poly too hot, is there any tips for how to remove the carbon from the budaschnozzle without damaging it?

wire brush or a bit of steel wool while the machine is off and cold and depowered works best. You don’t want to accidentally move the head with power applied manually, as that can melt motion fuses. You can also pop the nozzle off with the machine heated and dunk it in acetone or PLA cleaner, but that risks damaging the nozzle threads so I prefer to avoid that.

Hello,
I don’t mean to hijack this thread but I’m using ABS and my TAZ4 just stopped extruding as well.
I was printing some parts and somewhere along the way the printer stopped extruding. It thought it was but it wasn’t.
I tried to manually extrude and the gear turned but no filament came out. The temp says the extruder is at 230.
I pulled out the filament and the hobbled bolt(?) had carved into the filament. I cut that piece out and tried to route new filament but it won’t cause any filament to come out the bottom.
It looks like I can push the filament to about the bottom of the wooden piece but no further. When I pull it back up again the tip is melted.
How do I clean it or fix it or ???
Would removing the nozzle as recommended above for the PLA work? Or can I just take a little cup of Acetone and place it up under the nozzle so it bathes the nozzle? When cold of course…

Any ideas what would cause it to clog in the first place? I’ve been printing quite a few small and medium size parts today so a lot of heating and cooling. Could that have done it?

Update,
I followed the directions in the manual to remove the nozzle, heated the extruder to 160. Tried to loosen the nozzle but wouldn’t budge.
So I removed the Extruder assy so I could grip it better.
The Nozzle twisted off and with it came part of the Aluminum tube… Now my Extruder is totally broken…
Not a happy camper at the moment…


I’m sorry to see that! Please send in the following information to supprt, in an email to: Support@LulzBot.com:

  • Order number

  • 3D printer serial number

  • Contact information

  • Shipping address

Once we have that information we’ll be able to get things printing again for you.

I’ve exchanged emails with support and I have a new Bruddahashnozzle on order P1 for a “rush” RMA.
I’d still like to know what could have caused the clog and how to remove the nozzle without it breaking…