TAZ 5 not extruding properly

A while back, my school’s TAZ 5 had a chip blow on the RAMBO. I replaced it with a new one sent by Lulzbot, but ever since the printer has extruded fine for a couple of minutes then stopped. What might be causing this?

Depends. Define “stops” . Does it power off? Does the LCD blink? Does it keep moving but no filliment comes out? Does it just freeze mid print? Are you driving it from the LCD or a computer? Does it still stop if you unplug the printer from usb and print from the sd card? Have you tried a known good file?

I’m driving it from the latest Cura build, and it continues to do everything except have filament come out. I have tried multiple files that I have printed before.

Ok, so the fillament is most likely grinding out. WHen it stops, open the idler arm chamber and look at the fillament, if you see a “C” shaped section that looks like it was sanded away, and there is lots of plastic shavings in th chamber and in the hobbs of the hobbed bolt, you are grinding on feed for some reason. If thats the case, here are the steps to troubleshoot:

  1. Clean out the shavings from the hobbed bolt chamber and the grooves of the hobbed bolt.

  2. Check that the idler arm bearing still moves freely with the arm unlatched.
    With the arm latched, measure between the washers on the idler arm tension bolts and ensure that you have 8mm or less (prefferably a bit less) space between the inside of the washers on either side of the tension spring.

  3. Print a large. prefferably square (scale up a calibration cube for example) first layer then stop it and remove from the bed. Now measure that layer thickness with calipers. is it pretty close to what you have set as a starting layer in cura? (example, if your starting layer is 0.35mm, does it measure 0.35mm after you pull it off the bed? a little difference here isn’t a big deal as some plastics shrink as they cool, but if you have 0.35mm set and you are getting 0.25mm, you have the nozzle too close.) Check all 4 corners of this first layer and if any are thinner or thicker than the others, adjust that corner accordingly.

  4. Now start a print that is at least 5 layers tall. Stop it at layer 5, and measure again. If you are significantly over or under what your set layer height is, you may need to run an extruder calibration and update your E-steps value.

  5. if all that looks correct and you are still experiancing grindout on longer prints, check your extruder barrel cooling fan. THat unit sometimes failes in a still moving, but not pushing any air mode. Replace it if necessary. Particularily if you are getting grindouts on PLA.

  6. look at your retraction values in cura, and try lowering them.

Other rarer things to check - if the extruder motor is getting extremely hot compared to the X or Y motor, it may be failing. You may also want to check for operation of the cooling fan in your control box.

Try all that, if that doesn’t do the trick let me know. There are a few other things to potentially check.

Sounds like the cooling fan on the cold end(barrel fan) is not working. Make sure it got plugged back in correctly on the RAMBo board. If it is plugged on backwards for very long it will burn up the electronics on the fan body and DIE.

I’ve taken apart the extruder assembly and plugged it in to debug, but now I am getting a MINTEMP error. What might be the problem there?

The board isn’t seeing the thermistor or the thermistor was damaged during reinstallation. CHeck the wire leads and connectors, worst case scenario replace the $3.00 thermistor.

You can send a screenshot of your exact settings.
Its might will help me to search a solution of your problem
Then I’ll try to help :slight_smile: