TAZ 6 DualExtv2 - filament jammed in extruder

Hello.

While doing a normal filament change I was unable to pull out the 1.75mm MakerBot PLA.
I had already done this several times on the TAZ 6, and 100’s of times on our MakerBots.
The spring and screws were released on the Dual Extruder v2, and the LED display was prompting that it was ready. But when I pulled a bit harder the PLA snapped, and now there is a 2cm piece of PLA down in the extruder.
I tried heating up the extruder to 245C and hoped to poke the top of this 2cm piece gently enough that I could gradually force it out. A small amount did come out when I initially heated up the extruder, however it wasn’t enough for me to move any of the upper piece that is stuck.
I tried this repeatedly, because I kept getting a heating error and had to keep turning the machine off and starting over…an error that I have reported here: https://forum.lulzbot.com/t/taz-6-dualextv2-heating-failed-e0-printer-halted/5800/1

So it kept crashing with the heat error, and I kept turning the power on and off and going in and manually heating up the extruder. But even when the heat was stable at around 240C…I could not push the PLA through.

Any suggestions other than taking the whole thing apart? Given the frequent heating issues i’m having with this…it makes more sense to me to start a support ticket than take it apart.

I’m attaching some photos of the broken end of the PLA on the spool, and one looking down in to the extruder.
I can just barely see the tip of the piece in the extruder. And the broken end of the PLA shows some signs of what is probably heat creep…which I guess is why i’ve had so many failures due to clogging while testing this new machine the past few days.
IMG_1684s.jpg
IMG_1686s.jpg
IMG_1691s.jpg


Here’s some links to other forum posts for my reference:
This shows that the 1.75 PLA should work fine on a TAZ 6 imo…if it can work on a TAZ 5: https://forum.lulzbot.com/t/taz-5-and-1-75mm-filament/1407/4
This shows some info on heat creep with PLA:
https://forum.lulzbot.com/t/filament-feed-failure/5693/1

First thing I want to mention is that it seems like overall you are working at too high of a temperature. For a 3mm strand of PLA we generally recommend extrusion temperatures anywhere between 195 and 205C so for a strand of 1.75 mm you will probably want to stay on the lower end of that to avoid heat creep. PLA can carbonize at temperatures over 230 which might be part of why you are having such a difficult time removing the clog from your hotend. Based on your description of what you have attempted it does sound like you have already tried most of the techniques recommended to remove a clog aside from taking the extruder apart to access the nub of filament then heating the extruder and removing the filament. The thermal error could be a couple things, the first thing that might be causing it is cold air refracting off the print bed and cooling the nozzle when your auxiliary fans turn on. You can try turning your secondary fans off in Cura, or reducing their power to around 20%, or adjusting it so they turn on later in the print if you continue to have issues with the error you may need to take some resistance measurements on your toolhead to check the heater and thermistors are okay.