TAZ 6 Dual extruder heating failed


After installing and one successful 8 hour print with PLA+/Pollydisolve S1, the heating on extruder zero failed mid print during the second print.
I cleaned up, tried again, failed again, about same time (after about 10 minutes)

Not sure if this is related to the dreaded heat creep in dual extruder v3.1 (am printing the suggested adapter for the fan meanwhile).

I do have two heater cartridges (24v 30w Heater Cartridge, 225mm | LulzBot | Hexagon Hot End ) so I can replace the broken one if this is indeed the issue. (funny thing, SAME issue happened with my single stock extruder on taz 6 and replaced the heater cartridge, that’s why i have these spares now).

Any suggestions? Could it be the thermistor instead? I have a multimeter and I can test them…

Anyhow, any comments would be appreciated, whether you think it’s the heater cartridge and if it’s related to the heat creep.


1 Like

Do pid auto tune, that won’t hurt, but keep in mind that PLA is very prone to heat creep, and even moreso when paired with a hotter filament.

1 Like

I replaced the heater to no avail, same error.
Meanwhile I had replaced the front fan with a dual 5V fan configuration for improved airflow, I don’t think it’s the heat creep here (the filament pulled out fine, no blobs).

It’s PLA+, prints at 225, and I’m printing it with Polydisolve S1, at 215.

When this happened on my single head, it was the thermistor. These things ain’t cheap either, at $18 a piece, and I need to wait till they come from Fargo, with ridiculous minimum shipping charges of $15. Really, you can’t put it in an envelope and send it for $3 small parcel. It’s a 1g thermistor.

1 Like