I’ve got a time sensitive job, so per usual, my Taz 6 has its pants down around its ankles.

It prints a couple layers and then stops with the error: THERMAL ERROR E1. Thoughts?

Not much to go on… what type of toolhead?

Regardless, check the thermister wiring to E1 which should be the hotend. Probably a loose crimp or short in the wiring. Try disconnecting the toolhead wiring and reconnecting (turn off the printer before). Then check the wiring in the wiring loom and at the thermister in the heater block…

Try a search of the forum also.

This is triggered by the primary hotend dropping in temperature beyond a threshhold set in the firmware. It can be caused by a failing heater cartridge or excessive fan on the hotend, or in a worst case scenario, by the thermistor coming out of the toolhead during printing. You will want to take a resistance measurement off two sets of wires at the toolhead harness.

If you have access to a digital multimeter, we can check the resistance measurements on the tool head to see if the thermistor or heater cartridge is bad. With the printer turned off and unplugged, disconnect the hot end from the wiring harness and test hot end for the proper resistance. The smaller black and red wires coming from the hot end on the very end of the wiring harness are for the thermistor and should read ~100k ohms at room temperature. The larger red wires are connected to the heater cartridge and should read ~20 ohms.

It also might help to know which dual extruder you are running since that is the front extruder that gives that error.

I don’t have a dual extruder. Just the original the Taz 6 shipped with.

Well your printer firmware that is installed is looking for a second extruder. That is what E1 relates to.

Interesting. I’ll take a look and see what it thinks it’s dealing with. Would be wonderful to fix it in software. I’m not interested in dumping any more money into it.

I have used many rolls of Gizmodorks PLA 2.85mm. I know the setting by heart, but I got a roll that for some reason needed to be nearly 40 degrees hotter than normal. Otyherwise it would sort of clog for periods of a print and then ‘recover’ leaving messed up layers.

I increased the heat setting by 5 degrees to see if it would stop and eventually got good prints at 250 for PLA. Then I tried to print the same part that just printed at 250 and got the THERMAL ERROR E1 error.

I then lowered the temp back to 230 and now it prints. My guess is that I got sent an old or faulty roll, and potentially the outer layers preserved the inner layers? 230 when I first got the roll definitely did not work. Anyhow, I just lowered the temp.

I am mentioning this because I got another similar error when I tried to run my printer in a 40 degree (F) garage. (doing ABS, so I wanted it outside) The “instructions” people were giving for that error was to take it apart. It was just that I was trying to run my printer in too cold of an environment.

Not sure if it is helpful, but that’s my experience.