Thermal Error E1

Hi all, my Taz 5 is throwing up an E1 error. I set the print head temp, it rises then as it hits the set value it comes up with an E1 error

I found an old thread and did some fault finding. So I turned off the printer and disconnected the print head loom. I measured the resistance across the two large heater cartridge pins and its 20 ohms. I think that’s correct?

I measured the resistance across the two smaller wires to the thermistor and it was 2k ohms, which is think is wrong (should be approx 120 ohms at room temp)

So am I right in assuming the thermistor is dead, can I buy a spare part of do I need to send the head away for repair?

Thanks in advance.

I realize no one has replied yet, but I was able to take more time looking at it.

I pulled the print head off, all the wiring looks perfect.

And now that everything is cold the thermistor is measuring 120k ohms at room temp, which I think means its working.

I just set the hot end to only 100 degrees C and it rose up and sat there quite happily.

I then tried 255 degrees C which is what I use for ABS. It was rising normally until it hit 235 degrees and then threw the “E1 Heating Failed PRINTER HALTED” message.

Any thoughts anyone?

It sounds like you could have a failing heater cartridge. The error message you are receiving is thrown when the hot end is attempting to heat, but it is not registering a change in temperature. You can measure the resistance of the heater cartridge to verify, it should be ~20ohms at room temperature.

As always, feel free to reach out to if you have any troubles verifying.

Thanks, but I have measured the resistance of the heater cartridge and its exactly 20 ohms.

I will try emailing support.

I had a similar issue recently. In my case the print head was too close to the bed. I moved the probe z offset up and that solved that problem.

Hi All, I thought I would close this off. After corresponding with Lulzbot support the issue in my case was the small heat sink on one of the chips on the mainboard in the printer. This is the chip. I just literally gently removed it and refitted it in position (its held on with a kind of double-sided tape) and it fixed the issue.