TAZ 6 with upgrades having extruding issues


I have been working with 3 TAZ 6 printers with BLTouch and E3D Titan Aero toolhead upgrades for a bit now. I have been having an issue on all of these printers, where it will stop extruding after 20-30 minutes on any material. Upon removing the filament from the extruder, I saw the idler had been grinding on the filament. What I have tried at this point is both tightening and loosening the idler, which didn’t change the outcome; I have tried disabling retraction, which did not change the outcome; and I have tried blowing a large fan on the printer, which made the printer print for a longer amount of time before having the same outcome. Due to this, I think the issue lies in heat creep, but I can not say for certain. Is this a common issue that I am overlooking, or what can I do to prevent this?

Here is an image of the filament:

Here is a link to the upgraded toolhead on this printer:

Thank you for your time!

Yes, it’s common, but usually only with PLA on the standard Taz6 Single Extruder, but with the aerostruder, it’s less common. I’ve had good results with PLA on the Aero with the indicator in the window slightly closer to the adjusting thumbscrew than the filament.

Filament strips because the gears can’t push the filament. Reasons why are several:

  • Filament can’t flow out the nozzle
    • caused by physical obstruction, like fragments of a higher temp filament or carbonized bits of a lower temp filament
    • you’re trying to go to fast, the filament can’t melt, increasing backpressure and stripping filament
    • you’re printing too slow, the filament softens in the cold end, a retraction pulls soft filament up, then it swells and plugs the cold end
  • Gears can’t push filament
    • teeth out of alignment (see below)
    • gears are filled with fragments of previous stripped filament, reducing their “bite”
  • Heatcreep
    • failure of the heatbreak fan
    • wrong voltage fan installed (should be a 5v)
    • heatbreak fan is installed backwards
    • too many retractions heating up the heatbreak
  • Bad profile/wrong filament selected in slicer
    • all sorts of wrong settings would result
    • use CuraLE with an unmodified profile, just swap out startup GCODE for your BLTouch setup

There are some quality control issues with the teeth of the Titan Aero gears not being in alignment with the filament path, as seen in this potato-quality shot here:

Yes, the alignment with the Aero gears is a real thing. Definitely check that.

I had a few machines with Aero’s (non-Lulzbot) and if I didn’t get that alignment perfect during assembly, it could cause all sorts of weird issues.

My fix was a bit more dramatic…I went to Bondtech extruders and retired the Aeros.

I am having the exact same issue with a Titan Aero V6 not extruding. I have a TAZ 6 with Archim2 and BL Touch. The problems started as I made the change to Archim2 but likely was not related. I thank all for the suggestions. I have measured the nozzle temp accuracy (fine), temp after the heat break (<30C), and adjusted (to no avail) the tension knob. Thus, the suggestion to align the feeder gears is likely the issue.

I won’t fib, it isn’t a fun experience taking apart and putting an Aero back together. Let us know how you make out.

I’ll take them off your hands, if you are selling.

Titan Aeros? I have a couple.

I was able to rework the Titan Aero. Not too bad. I made sure the feed gears were on plane, otherwise the stepper gear set screw is too close to the feeder gear and even a small catch will cause issues. All is working fine on ABS and Pete. Thanks for the dialog.

1 Like