Thinks the nozzle is dirty, can't find the corners

Hello, I am beginning in every sense of the word. My Taz 6 keeps saying there is a bed leveling problem. The nozzle doesn’t touch the rear two metal points, and then, after touching the bed, thinks the nozzle is dirty. It says, probing failed. How do I reset it to align properly?

Maybe double check if the x-axis is level from left to right. As well as there are wires running to the corners of the bed to detect the nozzle and one on the hotend, make sure those are in good order.

When the nozzle touches the first two points, does the bed visibly deflect? If so, it’s probably just some burned-on residue from testing or oxidation preventing a good connection.

Use a Brillo pad or something similar (nothing metal!) to give the nozzle a good scrubbing, and clean the bed corner contact washers with isopropyl.

If that still doesn’t fix it, you can try giving the nozzle a light scrubbing with some high grit (300 or higher) sandpaper. Note that Lulzbot definitely won’t support that (you’re actually grinding a small amount off of the nozzle tip when doing this), but it’s worked for me after my nozzle gets crudded-up from printing nylon.

When probing, the bed shouldn’t deflect at all. The print head should come to an immediate stop as soon as it hits the bed corner contact washers.

if you have a spare wipe pad, you can also - carefully - use it to wipe off the hot nozzle.

Thanks all, but the nozzle is not dirty–it’s never been used. If the Lulzbot can’t detect metal, it will think the nozzle is dirty. Thus, when it hits the bed and not the back 2 metal plates, it cleans itself off. It’s like the bed is too far forward and leveling it doesn’t fix it.

If you have a multi-meter you can check the conductivity of each bed-leveling washer.

One of my printers occasionally fails to correctly detect the rear-right corner of the bed. I used a multi-meter to test the washers. Three of my washers will read about 1 ohm resistance when I test them (sometimes fractionally more… sometimes fractionally less). But the right-rear washer is flakey… it occasionally reads 1Ω … but fluctuates and is occasionally has high as 25Ω (the other bed-leveling washers do not fluctuate much at all.) This tells me I probably need to inspect that washer to improve the conductivity to the bed.

If all the washers are misbehaving, then you might need to check the conductivity of the bed back to the board.

TheVirtualTim has a good suggestion there – the washers are held in place by a screw that’s not particularly tight (can’t be lest you tip and bend the washer against the glass, or crack the glass). Corrosion can form between the dissimilar metals of the washer, screw, spacer, and bed that can affect conductivity.

Of course, you should also check the washer itself for plastic build-up – if there’s a thin layer of plastic on the washer, it doesn’t matter how clean the nozzle is.

To check the tightness of the washer, just make sure it can’t rotate under finger pressure. In any case, loosen the screw slightly (so there’s still friction), then rotate the washer a few times, and then re-tighten. When tightening, do so carefully - you’ll strip the threads in the aluminum bed if you’re not careful! I squeeze the glass to the bed with one hand, and snug up the screw with the other – if you attempt to push down the glass into position by tightening the screw, you risk stripping the threads. Treat the gently, and they’ll last forever.

I agree with the x-axis leveling. I’ve had this issue before, and solved it by making sure the x-axis is 100% level. This happened because I was cleaning the linear lead screws and twisted one more than the other, and they were not leveled any more. I used a ruler to measure each x-axis (step 23 in the link provided).

I will give this a try. Maybe it got bumped in shipping. I haven’t even been able to print my Rocktopus yet!