Workhorse not consistent

Hi everyone,
I am having a real trouble figuring out what I am doing wrong with my Workhorse.
First, a couple weeks ago I posted about trying to print on my workhorse and having issues getting it to print and continue printing, with the help from great people I was able to get printing using the correct filament diameter and a couple of other pointers.
Now I cannot get my printer to print a first layer to save my life.
After I got the correct filament I printed a bench and it turned out ok, some stringing and a couple other common issues, these I know are operator error.
Then I tried to print a train track from the windows 3D objects folder for my son and I couldn’t get it to print a flat consistent layer, after getting a new table for the printer (I bought an ender 3 v2 so I needed a bigger table) I moved it and the troubles began, I figured I maybe banged it around and misaligned something though I remember being very careful but watching it home itself I thought the z home hit kind of hard going up and moved the rails and tool ahead around too much, this was my first printer so I don’t have a frame of reference but it seemed to me that it should wiggle around so much when engaging the limit switches, also it seemed to hit the leveling pads kind of hard even if the nozzle was clean. So from there I basically checked all my offsets, updated firmware, ran several calibration and alignment cycles it seemed to fix everything. I was able to print a track with relative success. (first pic)
Then I tried to correct some of the issues like the first couple layers being wider than the rest of the print and fix some of the stringyness.
Now I’m on my 4th or 5th attempt and I cannot get it to print. The pics after the track are what it does where it wont print towards the main body of the printer ( motherboard side) or if it does it scrapes the print. And it seems to be right back to probing hard, even though it says “probe is successful” and its hitting the z limit switch hard as well.
I have tried several different settings and adjust multiple temps and retraction and height etc., most from this forum but from reddit and other sites as well. Cura Lulz. doesn’t have a preset for Polymaker Polyterra so I’ve had to try several different configurations. I am using:
Cura Lulzbot
Polymaker Polyterra PLA Fossil Grey 2.85mm
SE toolhead .5mm
temp settings I’ve tried are 190-235 (higher temps cause heat creep, low ones grind)
print speed ive tried 30-70
layer height .25 to .3
layer width .5
retraction 1 to 3 mm
retract speed 15 to 35
travel speed 100 to 170
and basically every other googled/ cura recommended setting I can think of.
Not sure where I am going wrong.
I am new to this but I’ve been using the ender nonstop while trying to just get my workhorse to print using similar material and settings. Minus newbie errors I having had a bad print yet, so I am lost as to why I cannot get the workhorse to print?
Sorry for the long post but I am about to give up on lulzbot and just buy another ender.
I appreciate any help, thanks in advance.
track 2
track 3
track 4
ender cat

sorry in regards to my post the “first pic” is actually the second pic i put at the bottom. and I wrote “should wiggle” when i meant shouldn’t

Can you do a video of the bed leveling on the workhorse? Pay particular attention to the wipe, and nozzle touching each corner of the bed. I have a suspicion that the nozzle tip isn’t that touching the washer on that side, throwing it way off. This would likely be caused by the y axis getting moved on the frame while you moved it.

It’s possible the gantry got out of alignment, and it’s too far off for the bed leveling to compensate as well.

HI Wrathernaut,
I think I got what you asked for; however, I can’t seem to get the videos to post even after trimming them. Apparently, I need to take a Windows course as well as a 3D printing for beginners course, lol. I watched it, and the thing I’m noticing is it’s not hitting the washers as hard every time. It seems when I mess with it, as in having it home or calibrate it fixes something but then goes back to repeating the issue. However, this time though it seemed to probe correctly it did not extrude anything at all during the brim and first layer. I will try to find a way to post the vid, but that’s what I can get so far. Thanks for all your help… again. :slight_smile:

It’s best to use youtube and post a link to there.

If nothing’s coming out during the brim/first layer, but it comes during your filament change, that’s usually nozzle dragging against the print bed, a symptom of your Z offset being too small (usually too far negative).

Yeh it occured to me that I could post a youtube vid after I posted last time. (insert Joe Dirt quote “I’m new”) Im guessing something is out of alignment, I’ve checked the z offset a few times, went through and did the setup procedures with the manual like the first time I got it, everything checks out, but there is definitely something off. I will try to get a youtube clip posted soon. Thanks

so it definitely is hitting the +x -y leveling washer hard to where its pushing the bed pretty far down, the rest are fine and the probing is successful according to the screen. checked to see the feet are on something or if the machine rocks or whatever, but it all seems fine. not sure what to do from. changed the z off set by +.1mm just to see what would happen and it printed the skirt really wide in the +x+y corner but the rest was the same . I don’t mind digging in and tightening or loosening things to find the source but I don’t know where to start. Also the gantry seems to hit the limit switches hard enough to rock the tool head to move it back and forth.

If it is pushing down hard and not immediately wiping afterward, then it’s getting a connection, so that washer is working, but a dirty nozzle usually pushes hard on the first corner and does ok on the rest. It being a later corner makes me thing there’s a bad connection at that corner. Get a short piece of wire, connect it to the same screw that the zero sense wire is on (usually connected to the heat sink of the extruder). When it goes for the corner it’s having problems on, once the nozzle starts downward, touch the other end of the wire to the washer. If it doesn’t immediately register, then you’ve probably got an issue with the screw that connects the washer to the bed. If it was having problems with both washers on that side of the printer, I’d say it could be a partial break in the zero sense wire that is reconnecting only when there’s enough upward pressure on the toolhead, or when the wire is pulled the other direction by being on the other side of the printer.

Again, video of what is happening would help get rid of a bunch of the unknowns here.