Z Axis Wipe and Auto Level Issue

Hello all,

I am having issues with one of my minis. It appears that the Z axis is not traveling far enough to hit the wiper and to auto level. If I force the head to touch the washer it will work so that should eliminate any conductivity issues. Also when the nozzle hits the wiper it is defiantly not sinking in as far as my other mini is. I also verified that the bed is level with the print head. Any ideas or anybody know of a setting that might need to be changed?

Thanks for any help you all can provide.

Both S3d and cura set it to 1mm by default you could modify the gcode it appears as

G1 Z1 ; push nozzle into wiper

. Or you could edit your default slicer settings.

alright, so I tried to edit the following g code
G1 Z0 F1200 ; CRITICAL: set Z to height of top of scraper
G1 X45 Y174 Z-.5 F4000 ; wiping ; plunge into wipe pad
G1 X55 Y172 Z-.5 F4000 ; wiping

but had no luck. I put various z hights in each line but only had luck with the plunge. after the plunge, the print head would raise back up and continue wiping. What setting could I change in cura? I have tried to adjust max height and Z-Offset. But they seem to change anything.