Z-Offset setting has no effect

I’m using lulzbot-cura in Fedora 23, version 17.10. My Mini has a layer width problem on the first layers which I’m trying to correct with Z-offset, however the Z-offset in the machine settings dialog seems to have no effect. Setting it to a crazy number like 25 still gives the same result when printing.

This z-offset is being ignored because the mini does this height detection/compensation automatically through the bed leveling process. Adjusting initial layer thickness should do the trick.

Realy?? That would be strange, as setting the z-height solved problems with a mini in this thread.
The initial layer thickness on the other side should only change the height if the first layer, but if z-offset is off then the initial layer will also be also off by the same value… :question:

@TD-Linux: You might try to set the Z-offset to a fixed value, say 0.5mm. Then slice the object and save the gcode, then slice again but select a TAZ 5 in the machine settings. Compare the gcode files, at which Z height the print starts?

Looks like I was incorrect. :blush: