First layer starting too high

Hi,

My lulzbot mini seems to be starting the first layer too high (see picture). The leveling start sequence appears to behave correctly, but then it doesn’t actually deposit the first layer close enough to the bed.

Any help would be wonderful :slight_smile:

I included a FAQ about what this issue so far below.

Thanks,
Topher

Observations/notes:

  • leveling sequence appears to be behaving correctly. The head cleans itself, double touches all four corners.
  • Yes, I changed the cleaning pad
  • I disabled the z-offset plugin in cura
  • M851 Z-Offset is currently -1.28 (see below)

Send: M851
Recv: echo:Z Offset : -1.28

Here’s my EEPROM and Firmware Info:

Send: M501
Recv: echo:V23 stored settings retrieved (396 bytes)
Recv: echo:Steps per unit:
Recv: echo: M92 X100.50 Y100.50 Z1600.00 E833.00
Recv: echo:Maximum feedrates (mm/s):
Recv: echo: M203 X800.00 Y800.00 Z8.00 E40.00
Recv: echo:Maximum Acceleration (mm/s2):
Recv: echo: M201 X9000 Y9000 Z100 E1000
Recv: echo:Accelerations: P=printing, R=retract and T=travel
Recv: echo: M204 P2000.00 R3000.00 T2000.00
Recv: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s)
Recv: echo: M205 S0.00 T0.00 B20000 X12.00 Z0.40 E10.00
Recv: echo:Home offset (mm):
Recv: echo: M206 X0.00 Y0.00 Z0.00
Recv: echo:PID settings:
Recv: echo: M301 P28.79 I1.91 D108.51 C100.00 L20
Recv: echo: M304 P294.00 I65.00 D382.00
Recv: echo:Filament settings: Disabled
Recv: echo: M200 D3.00
Recv: echo: M200 D0
Recv: echo:Z-Probe Offset (mm):
Recv: echo: M851 Z-1.28
Recv: ok
[…]
Send: M115
[…]
Recv: FIRMWARE_NAME:Marlin 1.1.0.11 (Aleph Objects Inc.'s Phabricator) SOURCE_CODE_URL:https://code.alephobjects.com/diffusion/MARLIN PROTOCOL_VERSION:1.0 MACHINE_TYPE:LulzBot Mini EXTRUDER_COUNT:1 UUID:351487b6-ca9a-4c1a-8765-d668b1da6585
Recv: ok

You need to adjust you Z offset closer to the print surface until you get good adhesion. Small adjustments. I usually make -0.05 adjustments when setting up. Find a simple stl file as a test so it prints fast but has a good surface area. I use a 25 mm coin model.

M851 to check and set you offset.
M500 to save setting.

Seems that the head is way high like 3mm so adjusting 0.05mm per try will make you angry. An offset of zero would put the initial layer at the same height as the washers. The -1.xx offset is to put the head at the bottom of the washer which should be at the build plate.

Are you sure the head is touching the washers during leveling? If the nozzle is shorted to ground, it could cause that problem. If you have a volt meter, turn on your printer and don’t send a print job to it. Measure the voltage between the nozzle and a leveling washer. You should read 5V. If you see zero, turn off the power and measure the resistance. If you see something less than 1K Ohms or if you see near zero, you have a short to ground in your wires. That will not be pleasant to find and fix

Thank you mdivancic and trossin. Let me try adjusting the Z offset and also check the voltage. Will report back.

Update: 1/26/20

Looks like I got if fixed. I followed this guide: https://ohai.lulzbot.com/project/z-axis-offset-adjustment-LulzBot-Mini/

Ok, so I finally got around to adjusting my Z offset. I used the terminal in octoprint to adjust my M851 setting. The offset was originally -1.28mm. This is too high.

I used a 0.508 shim, measured that the head was starting about 0.5mm too high. I tried the following:

Z-1.76 - Too close
Z-1.68 - Too close
Z-1.58 - Too close
Z-1.42 - Too close
Z-1.38 - Pretty good

Here are some pictures:
Z-1.76 - Too close
Z-1.76mm

Z-1.68 - Too close
Z-1.68mm

Z-1.58 - Too close
Z-1.58mm

Z-1.42 - Too close
Z-1.42mm

Z-1.38 - Pretty good
Z-1.38mm