ABS Filament Issues


I am currently having a issue printing ABS, I have printed it a ton before on MK2S and MK3’s at my home but now with a Taz6 I am having issues, this has recently started to happen. Not sure what I should tweak, I am currently slowing it down as the first step without messing with extrusion settings. But anything I should think about to try next? SEE ATTACHMENTS FOR SETTINGS AND IMAGES OF MY ISSUE

Basically it looks like the extruder is struggling to keep pace with the layer speeds or its under extruding. It only does this for about 2-5mm then it starts to print just fine. I have posted my settings and the entire printer is stock and we have a box over the whole things.

Thanks everyone!

That looks a lot like damp filament. Does it make and sizzling or hissing and popping noises while it’s printing the bad area? If so, it’s likely that your filament has absorbed moisture from the air, and needs to be dried out (search for various solutions to do this, ranging from a food dehydrator to an oven).

[edited because I can’t spell, apparently…]

I know its very dry, the room has like 12% humidity and we keep it in a bag with desiccant packets when not used and it does not make a sizzling or popping sound when printing. Ive been told by other forums to slow down. It looks like the extruder is struggling to keep up but you would think that would not be a issue. But ABS is a pain in the butt from my experience.

Hard to tell… but it could be a combination of overextrusion and the initial nozzle height a little too close.

For the overextrusion, try a flow rate/multiplier of 95 - 97%.

For the initial nozzle height, its probably the auto-level is a little off. Since the auto-level depends on electrical continuity, clean the nozzle and the discs. Then check the wiper… flip it over or replace depending on the conditon.

Thats a good idea, but I think we fixed it.

I cleaned the nozzle, the bed, and the plates.

Then I restored the factory ABS settings and then let it go and it worked perfectly.

My thoughts are that I tweaked a setting unknowingly and messed it up.

But if this happens still I will do these steps again.

One thing that happened was I was trying to chooch it way too fast 60mm/s I believe. So turned that down and were back in it.

Glad you sorted it out…

Check that your toolhead is secured tightly to the x-carriage… I regularly print at 70-90m/s, just make sure the perimeters are printed at 25-35mm/s. FWIW, printing at taller layer heights is the most effective in shortening print times.

Thats a good idea, I dont think my team checked the printer before they started to just go at it.