Bad print result on ABS

Hi!

I tried to search the forum about this issue with ABS, but did not find any results (or then I just don’t know the right magic words). I’m printing a largish round element on TAZ4 using ABS. It has three pillars which are used to stack the elements together. The element itself prints quite ok, but the smaller pillars are not.

I’ve used Slic3r and ABS profile is based on the Lulzbot medium quality ABS profile (Slic3r profiles attached). I’ve calibrated my extruder and checked filament diameter, so they should be ok. I also printed one element which was sliced using Cura. Result was a bit better in the pillars, but the print had much more delamination -> not good.

Left is sliced with Slic3r and right one is sliced with Cura

I haven’t had this kind of issues with PLA. I’ve also printed small test cubes to adjust parameters, but they haven’t helped on this issue.

Any suggestions what to try next?

Cheers,
Jukka
ABS Medium.ini (2.28 KB)

It looks like you are over extruding. I took a look at the slicer profile you attached. Your filament diameter is listed as 3. Most filament is smaller than that, in the 2.75 - 2.85 range. Try measuring your actual filament in a few places and putting the average diameter in the slicer. You might also need to reduce the extrusion multiplier a few percent. I often run around .97.

Additionally, you should disable the filament fan for this size of abs part and make sure you are printing at abs temps. Generally abs does well around 240 - 245. The temp settings in your profile are 200.

The speeds you have selected are pretty high as well. Give it a shot at 60 - 70 mm/sec and see if that helps.

Hi!

I forgot to attach rest of the slic3r settings, so now they are attached. I’ve measured the diameter using micrometer and the average diameter is around 2.928 (Lulzbot ABS). Temperature is 230c. What comes to speed, infill speed = 115mm/s, perimeter speed = 100, small perimeter speed = 40 and external perimeter speed = 50.

I’ll measure the filament diameter again to check if I’ve made some calc error.

Cheers,
Jukka
ABS.ini (831 Bytes)
ABS White.ini (440 Bytes)
ABS Medium.ini (2.28 KB)

If your filament diameter is correct, try dialing back the extrusion multiplier to .95 and see what that does to the print.