Aerostruder jam

I swapped my original extruder for an Aerostruder yesterday. Everything looked good. I printed the roctopus and that looked good. I started a second print and the extruder jammed solid. Can’t extrude, retract or change the filament. Searched the forums and nothing I found made any difference. Known good material, I don’t have a clue. Any ideas?

Thanks, C

One of the easiest ways we’ve found to clear a jam on the aerostruder is to put a sticky note or index card in front of the fan that attaches to the heat sink, to prevent the fan from pulling any air into the heatsink. Once you have done that you will want to warm up your hotend to extrusion temperature and let it sit there for a minute or two. This allows the heat to travel up the heatsink and soften the filament. Once the filament is softened you should be able to extrude a little and then pull it out.

I saw something like that mentioned in the forums. Tried it, no luck. Forgot to mention, the material isn’t anything crazy, it’s just eSUN PLA PRO.

You might want to give us a call or send us an E-mail and we should be able to get you fixed up. You can contact us at 970-377-1111 ext. 610 or E-mail at

Can do, no worries. I’m new to the Aerostruder so I figured I’d check the forums for a simple fix before bothering support. This is an upgrade to my original Mini purchased about three years ago. Lulzbot makes some truly amazing stuff. In many respects it’s more capable than the Fanuc machine tools I work with at my day job.

For now I’ve switched back to the original extruder tool.

All fixed up. Thanks Lulzbot support peoples!

Glad they got you fixed up. One thing you do have to be careful with is getting filament stuck in the plastic feed tub above the heat block when removing it to change spools. The only way to get that out is to tear down the extruder and remove it manually, which is easy to do but annoying to stop everything to do it. After having to do that a number of times, I finally figured out that it is best not to pull the warm filament back up the tube. Now when I need to change filament, I simply heat to extrusion temperature, snip off the old filament just above the intake, and gently insert new filament behind the old as I extrude about 30mm or so until the new filament feeds on it’s own. Then I purge the old filament (about 30-50mm) and the new filament is ready to print. Presto, no more jams in the plastic feed tube. Hope this helps someone out there with this issue.

What was the fix? I ran into this when removing the filament that a brand new extruder is shipped with. Tore it down to find the “filament path insert” jammed up with the filament.

This is it for anyone who has the same issue:

Thanks for sharing this!