Removing filament from the Aerostruder

I keep having an issue when removing filament from the Aerostruder.

After retracting the filament until the hob bolt doesn’t make contact, one of two things happen:

  1. There’s a long thin string of filament going down towards the nozzle. I try to manually pull the filament out but this string prevents it.
  2. There’s a thicker blob of filament that won’t go through the hole in the top guide.

I’ve tried using “Change Filament” from the LCD and manually moving the extruder. I’ve tried at full nozzle temp and at 122 degrees (so Change Filament still works).

What I end up doing is to get into the space between the hob bolt and the upper filament guide with a pair of flush cutters. Then I have to fish out the lower pieces with tweezers and compressed air.

What am I doing wrong?

I’ve had similar problems. The process that works 99% of the time for me:
(1) Heat to extrusion temp,
(2) Slowly extrude a small amount (~5mm), then immediately
(3) Slowly and steadily retract, continuously, pulling upward slightly on the filament so that when it clears the hob it pulls out of the idler assembly. If it stops moving upward at any time during #3, reverse direction until a little extrudes from the nozzle, then try #3 again.

This process does result in a “long thin string” as you observed, but that hasn’t been a problem for me – the string just pulls out, and if any is left in the filament path, it hasn’t cause any problems feeding new filament.

I found out REAL FAST not to try a “cold pull” with Aerostruder. I managed to wedge some A910 in the guide tube (the tube between the hob and the heat break) so tight that I had to completely disassemble the extruder and remove the guide tube to clear it.

Agreed. I find this process to work well. In my case, I use Octoprint to control the printer, so I extrude about 5-10mm, then immediately use Retract 60mm to remove. It gets the filament to the top of the hobbed bolt, at which point I can gingerly tug the filament out fairly easily (with fingers crossed).

So far, so good.

I can easily get the end of the filament into the idler assembly after I retract 60mm. The issue for me is similar to PeterT in that I have to pull it out of the idler assembly with some force. I assume this is because the filament end has protruding edges that cannot fit easily through the idler assembly hole. I’ve jammed my hand a bunch of times doing this! :cry:

Has anyone found a way to easily get PLA filament to fully remove from this extruder without having to rip it out every time? Please help I feel like I’m doing something wrong.

ummm i have no idea what is going on here.

first time plugging in aerostruder, heat to 230, extude 20mm.

filament instantly grinds


try and reverse out

grinds again

use pliers to try and pull , filament wont budge under extreme force but does break so that its flush with the filament guide


use metal poker to try and push filament through

wont budge


i dont know why i keep giving lulzbot money after my dual extruder v2 that never levelled.

This is my fear EVERY TIME I swap filaments. :frowning:
My unit got jammed with woodfill. I haven’t used that material since. Shame really, but I’m scared to deal with a jam again.
This extruder is NOT friendly AT ALL!

Is the extruder still under warrantee? You have two options…

  1. Disassemble the extruder and remove the material.

  2. Contact Lulzbot and have them clear it (this is the option I selected, given the extruder was about 10 days in)

Advantage of taking it apart and reassembling yourself; you learn how to do it, and understand the design constraints a bit better.

Disadvantages; I believe it voids the warrantee, if still in.

Turn around time for Lulzbot was about 10 days all in. YMMV.

Just finished my first roll of ABS and also found it extremely difficult to get the remaining filament out (hot end at the full 240 degrees). I think it all came out because the end of it was stringy, about the diameter of what get’s extruded. However, I can’t get the new filament to load much past the gear. I can’t turn the gear by hand and using the extrude command results in the gear chewing into the new filament about 5 to 10mm from the end. I was very much spoiled by how easy filament changes were with the stock print head.

With the Titan-type extruders make sure not to print to the end of the spool… Its near impossible to reach the filament once it passes the feed gear.

On the Dual V3, I use a pick or allen wrench to push the filament down the channel by a few 2-3 mm. Then feed new filament through manually by rotating the big gear (hotend at extrusion temp, and motors off). The new filament should catch in the filament channel and push the old filament through the nozzle. YMMV with the Aerostruder.

Its no fun, and one of these days I’ll add filament run-out sensors to the my setup.

To remove filament, I just heat the hot-end up to the print temp for the current filament and then press on the spring-release lever and in one fast, swift movement, pull out the filament with my hand. I don’t bother using the motor at all to remove filament. Never had a single problem with this technique with any toolhead, including the Aerostruder.

You will, and it won’t be fun. I always removed filament from my hexagon exactly as you suggest, and never had a single problem. It worked sometimes on the aerostruder, too, but eventually led to a horrible jam in the guide tube which could only be cleared by disassembling the extruder – and that is way less fun than it sounds. :slight_smile:

I extrude 10mm, click on cool nozzle, watch it cool to about 160, push back on the spring and pull it right out no problem!

For those who are experiencing stripping their filament, try turning that silver thumbwheel screw in the back next too the mounting plate (I think counter clockwise is the loosening direction), then push on the spring and insert your filament, it should go in a descent amount like 10 - 20 mm. Fresh cut of the filament may help it go in too; a little bulb shape on the end will be enough to prevent the filament from going in. If the screw is too tight to turn you may have to take the printhead off to do it, that’s what I had to do, mine is really pretty tough to turn and that backplate gets in the way. (Why didn’t they leave the tensioning screw on the front like the one from itworks?). Is anybody else’s tough to turn? Also don’t turn it all the way tight else you’ll never get the filament to insert.