Bad ABS prints

So I dialed in my esteps. I thought I would start with that.

I measured my filament (Hatchbox black @ 2.99)

I’m printing from Slic3r using (mostly) default Lulzbot settings @ a layer height of .22 (same for first layer)

Temps: head 240
Bed: 110
Speed: 80
Infill: 30%

My first layer measured comes in @ ~ .17 - .19, but if I raise my z stop anymore, the layer doesn’t stick.

So here are the images. I printed a subset of the planetary gears from Thingaverse ( The difference between the prints is that I raised my Z stop a bit.

Any help appreciated!

You are overextruding some. For Slic3r you also want to make sure to enable the auto cooling features for small layers.

So given that my esteps are dialed, should I tweak the filament diameter or the flow rate?

Either one will work. are you getting similar issues with other filliaments? Also, do you have the fan off?

Here’s my Slic3r default ABS profile if you want to try it out. It’s fora 0.50mm nozzle, no support, 5mm brim. This is my general go to print profile
Slic3r_Abs_050mm_med_Fast.ini (3.59 KB)

At which speed do you have calibrated your esteps? The 100mm/min recomended by Lulzbot are too fast, if you used this redo at about 40mm/min and you will get a lower, better number.

Due to the bug in Slic3r (see your other thread), don’t adjust your esteps or flow rate based on this print! :exclamation:

Found your thread regarding this topic, so dialed it down to 40mm/min ; )

Fan is off.

Haven’t tried this model with other filaments, but PLA seems to print like a charm (seems the easiest of the materials to print with).

So I got the top do print. But now getting crappy results on sides :frowning:


In every print, the sides are beat up, pulled in, .

I lowered the temp on the material from 240 to 215, 220. The Hatchbox states 210 - 240, so shot for the lower end.

On one cube, I change flow rate from 100 to 95. I don’t see much difference.

Try 50 percent infil and do the inner perimeter before the outer.

Here’s a shot in the dark… try reducing your bed temp 5-10 degrees and see how it looks.

Are you using Piercet’s Ini file? I have never been successful printing ABS at below 240C, I wonder if you have a bad roll of filament? Or its not even ABS?

Well, I moved back to Cura, and the results are MUCH better. Not sure what’s going on, but my little 20mm square cubes are STUNNING out of Cura.


I think I’ll stick there for awhile until I get a better sense of what’s going on. Too many variables in Slic3r. I think I’m just getting into trouble there.

That turned out spectacular! Especially considering how much wobble you had previously. Nice job!

OK, figured out the magic ingredient: in Cura “Minimal Layer Time”. Seems on small parts (such as my 20x20x20 cube, I wasn’t allowing enough cooling from layer to layer, therefore, the massive warping.

Is there a similar override in Slic3r?

Of course. Have a look into Filament -> Cooling. Slic3r has the best cooling logic I know, it’s worth playing with it.

Wow… if you’re getting warping on a 20x20x20 cube, I would suggest lowering the nozzle a bit. Try a Z-offset of -.2 to -.3. Its in the Machine settings in Cura. Can you post a picture of the bottom of your calibration cube… often times thats a tell-tale sign that the nozzle is too high.

Also try:

  • Clean the PEI to remove grease from your fingers.
  • Use brim

Can you post pictures of what the bottom of a cube should look like when things are set correctly and when the z-offset is set too high? I still need to calibrate my eyeballs for this sort of thing.

Yep. I’ll post a calibration cube the next time I print one… should be soon. Now that I’ve got a thumbscrew on the dual extruder adjustment screw, I want to spend a little time to dial everything in.