Bed Level Failure Taz Pro/LED Blank after Firmware Flash


Tried to fix a bed level failure (continuous loop) with and now my Taz Pro Dual Extruder and not connecting after software update and firmware flash (lost connection during the update). Now the LED is blank. UGH!

Any help is appreciated.

Power cycle the printer and try flashing the firmware again.

The firmware flash should still work from cura le. Just make sure another program isn’t trying to use the com port while you flash.

Right now the printer is showing as “not connected” on my PC where i have Cura installed.

How do you power cycle a Lulzbot? I already turned it off and unplugged it. Now it showing it’s not connected to the my PC.

Cura sometimes has to be restarted as well if you restart the printer.

Already tried that. I am at a point where I am having our IT crew switch out the PC and reinstall CURA.

Manually setting the com port may help as well

Thanks, it worked. Needed to actually replace the PC itself becuase the connection was faulty. Re-Flash the firmware. LED works now.

However i am still getting an Autolevel failure.

See here: iCloud

That looks to be run of the mill dirty nozzle causing your failures. Heat the nozzle to like 250 and really scrub it with something. I like to use the tweezers that come with the printers to pry away any stubborn plastic near the very tip. Then turn the nozzle to 0 and while it’s cooling down clean it a few more times. There’s a red abrasive pad that comes with the printers you can try, but that’s a last resort as it can wear down the nozzle.