Better Print Quality

I am trying to get a 5 star rating on 3D Hubs but having some issues with print quality. I am using PLA with Cura and the high quality print setting. Are there better settings under the advanced settings that I should be using? I uploaded an example of the print.

Can you be more specific than “problems with print quality”? What are you seeing that’s an issue?

Here is the criteria that they are using. My print resolution doesn’t look as good and there malformed parts in the eyes and base.

Download the PLA fine profile as it is required for expert mode:

Go into Full settings under expert mode.

File:Open profile: Load the PLA fine profile…this ensures when you print that the mini auto levels and nozzle cleans. You must do this EVERY time. Plus it’s always good just to be safe.

In expert mode you can reduce your layer height to a minimum of 0.05mm, the standard “Fine” setting is 0.14.

You can also change the gcode so that when you’re at the layer creating the “loop” at the top, you can program it to turn the nozzle fan to a higher speed. Looks to me like you’re trying to put down layers before the previous layer has had time to cool.


Thank you jim2386!

I have improved the print quality but still having globing issues on the top and eyebrows. I have uploaded an image and the custom profile that I am using. Any suggestions on how to improve the print quality?

PLA_fine_mini.ini (12.3 KB)

Hi Fitz, the figure you are trying to print is very small and thus the plastic in the previous layer doesnt have time to cool down enough before the next layer is applied. In my experience, other than reducing speed, turning fan on higher, the best thing to do when printing a small object is to print 3 or 4 of the same object at the same time, thus the layers have time to cool down before the next one is applied. Hope this helps

That’s a good idea. Thanks luismchiri .

Instead of printing multiple of the same object, switch to full settings and click the advanced tab. There is an option under “cool” called "Minimal layer time. By increasing this time, it gives the previous layer time to cool before putting down the next layer. It might give you the same effect without wasting as much plastic. Just a thought…

jim2386, I have the cool minimal layer time at 120. I will crank it to 240 and to see if that helps.


Let us know if it helps. I’m really curious if it does!

Hi jim2386,

I cranked up the minimal layer time to 3000 with a nozzle size of 0.14 which so far has had the best result. You can see all my experiments below.

That’s wild!!!

IMO, to fall within those specs, you’re looking at one of those non-consumer/high $$$ grade printers… :confused:
Given the size, I was impressed by what you have accomplished this far!!!

I’m by no means a pro, so please take my remarks with a grain… :wink:
But my first thought is to swap to a smaller nozzle, and try to feed it as slow as possible, within the timeline…
Second, would be to re-evaluate the flow rate…<-- IMO, this NEEDS to be addressed in the next release of LB Cura, as well as support/raft details, when dealing with stocker profiles…

Default profiles feed way too much and the hotend ends up riding on each layer, making for a rather rough model…
I’ve come to find that using 85-90% on flow, makes each print much smoother!

Those prints are looking great!! You may be able to nail those last bits of overhang and such by adding a bit of extra active cooling, especially on the left side (opposite side of the currently mounted cooling fan). You may also run a test with a flow multiplier around 90-95% to see if that cleans up any tiny over-extrusion as well.

You’re doing great work here!

Thank you all for the help. I ended up getting a really good review for medium resolution on 3DHubs. If I can make any money printing for other people, I plan on making some upgrades. :slight_smile: