Mini struggling with small detail circles

I’m still pretty new to the 3D world, so I’m playing with a lot of settings to get things right.

This is the second time I’ve tried to do the top of something delicate and both times when I get to the top, I lose all slice height consistency and the shape integrity is lost. In this print, the rest of it is great, but you can see the top is messy.

This is Village Plastics PLA

I’ve attached the Cura .ini, the GCode, & the stl.

But the places I changed are:
layer height: .1 mm
speed: 20 mm
diameter: 2.86

Is the mini just not up to this level of detail? Is my extruder too wide? I’d appreciate any thoughts on this.
1950s_spaceship_v1_top.gcode (4.36 MB)
1950s_spaceship_v1_top.STL (813 KB)
gCreate_Official_Rocket_Ship.ini (13 KB)

You are running into a cooling issue there. Basically the molten plastic for the small layers at that point isn’t cooling sufficiently before it tries to deposit the next layer on top. You either need to significantly increase cooling at that point, or significantly slow down the printing for layers under x duration in time to print. Slic3r has settings for that, I’m sure Cura does too, but I don’t know where they are. You may also be ever so slightly overextruding there too, which could also impact the final print.

Very cool, thank you.
That makes a ton of sense.

I will do my best to solve that issue.

If you’re using the Lulzbot PLA profile, most likely your fan speed is already set to 100% so your only other option is to slow down your print giving it more time to cool. To do this in cura, under expert mode you need to do the following:

  1. Under the “advanced” tab, scroll to the bottom and you’ll see “minimal layer time”. You can increase this number a bit and it says "Each layer must take AT LEAST this long to print. However, the printer will only slow down to the “minimum print speed” set it code. Which means you also need to look under

Expert (pull down bar): open expert settings: and look under the Cool section for Minimum speed (mm/s). This works in tandem with minimum layer time. The printer will try to slow down the print speed so that it matches the minimum required layer time, but if the minimum print speed is too fast, it will preference to making sure the minimum print speed constraint is met and not the minimum layer time. In this case, you’ll want to lower your minimum print speed down a bit to help slow the print down in these very small areas.

2. The other option, and assuming this is a small part anyway, is to print two (or more) of the same parts at the same time. This way, when the head lifts away to go print the duplicate part’s layer, it gives the first part time to cool down a bit before putting the next layer on. That way you’re not messing with speeds and times etc. Especially if you’re still new and getting a good “feel” for how fast/slow things should go.

Hope this helps!

Thanks Jim, The idea of printing a second option is one I hadn’t considered.

I kind of came to the conclusion that maybe my extruder is simply to large for this kind of detail, but given that this remains a learning process, I will definitely give your suggestions a try. I appreciate you taking the time to reply, sorry it took so long for me to see it.

I just figured this out this weekend as well. I was printing singles of some miniatures and the heads of each one was getting all mushy and blobby like you were seeing. Printed all 6 at once and they were nice and crisp!

Just by way of update, I printed 6 of the same piece above and got a pretty good result from one of them. I think if I printed 7 it may do even better, but I think I need to play with the minimum time feature so I don’t have to use quite as much filament.

In my experience increasing the minimum layer time does not help that much on small parts. The hot nozzle still hovers around the area, preventing the material from cooling.

What worked better for me is putting multiple objects far apart and reducing the “Tavel speed” in Cura drastically. This moves the head slowly between the objects, so the hotend is away from the part for a longer time.

I did find that spacing and multiples was the answer, the results have been solid.

Then I got confident about detailed pieces and have been working on LeFab Shop’s Eiffel Tower, and the results, while kind of fun, haven’t been… smooth.

I don’t mean to ask too many questions, and I’m very grateful for the help you guys have given me, but any thoughts on this?

Looks like an overheating issue. If the air is stagnant around your Lulzbot PLA will not cool very quickly. The built in cooling fan just isn’t adequate. I’m looking at what it would take to print a part to maybe upgrade it to a higher flow larger sized fan.

It all started printing a benchy. No matter what I did (or how slow I made it print) I couldn’t get it to stop having cooling issues along the bow of the benchy. The mini seems to not have an adequate cooling fan for working with small parts. I ended up sticking a small tower fan (like this one: on the same table as my lulzbot mini. When I print a small part I just turn that fan on and it helps with the cooling problems.

Edit: also looks like over-extrusion. What filament are you using? have you taken a micrometer to the filament to make sure its consistent and your filament diameter is set correctly? Some filaments are closer to 2.85 and some are closer to 3.00. That .15 can make a fairly big difference.

I do sometimes use a fan, but I was getting stringing on the more delicate prints. I’ll try a less aggressive fan.

I haven’t measured the filament. It’s a Village PLA, so it looks like it’s time to get a micrometer… Since I’m planning on a lot more printing. :slight_smile:

Thank you for the info!