Cura 3.2.32 crashing out

Hi All

I’ve loaded up a STL File for my Taz 6 and when I go to save the project cura crashes out to desk top when I look at the file for the project its 0kb yes the model is quiet tall but it should handle it, any suggestions on how to get cura a little more stable.

Do you have more than 1 copy of Cura LE installed on the computer that you are trying to use to save the file? If so, please remove it. 2 instances of Cura LE on a computer can cause the software to force close. Also, have you tried deleting the cache to see if that helps any? Here’s guides on how to do that, based upon what operating system you are using.





I also have Cura for Ultimaker installed but that version is 64 bit, reluctant to delete that, will try deleteing the cache.

I cleared to cache but it made no difference, cura went very slow then when I tried to save the project I got pushed out to the dek top… when I re loaded it was corrupt, re loaded the model re sliced it but cura was not happy when I re sliced and looked at the layers the sliders had disappeared…very unstable re botted the machine, but cura bombed me out again. :blush: