Cura crashes

Win 10
Cura 3.6.18 - just up graded over the weekend

However this has been a “feature” since at least 3.6.3x

Was trying to do multiple 3D benchie boat - want to print 8 Up - giving out as gifts at a boating safety event and doing a 100 or so one or two at a time sucks.

I just flushed 45 minutes down the drain with two crashes as I was about halfway done arranging the benchies. And the crash has happened many times in the past. Wanted to arrange the benchies to print efficiently, I have an 8 up but the layout is not the most efficent

Any suggestions since I can’t save work part way, or maybe someone could just fix the program

Thanks

Sorry to hear of the failed prints from crashing. It sounds like you need to clear your cache. To do this you can go to www.lulzbot.com/cura and then scroll down and select windows and follow the upgrading section of the guide there. Clearing the cache is a good thing to do when upgrading versions of Cura and can help clear any software error that causes crashes or other strange behavior.

Keep in mind that clearing the cache will erase any custom material profiles so if you have any, you will want to back those up before hand.

Sorry try again

I cleared the cache before the new install per your instructions on your website on upgrading.

I cleared the cache again last night and had to reinstall the printer, thankfully no custom profiles yet to be lost.

Then the same result crashed when I tried to duplicate a 6th I think 3D Benchy. I was trying to get 8 Benchies on a single print as that is much more efficient use of time than printing them a couple at a time. Each Benchie takes about an hour, so doing them 8 up means I can start a build and wake up in the morning to 8 fresh Benchies. I am making a box of the Benchies to give out at a Boating Safety event to small kids.

Thanks

PS: What I am trying to do is get a g code file so I can print 8 UP from a SD card.

Thanks

I have to agree. On both Windows and Mac you have to cross your fingers when manipulating multiple objects before a print and pray you get it done before the inevitable crash.

Produce a debug build and I’ll be happy to run it and send you crash dumps.

-wps

Cura 3.6.18 is not useable on mac. Cleared cache, installed as per instructions online. The software becomes un-responsive. I’ve had the same issue with previous versions as well. I’ve been using alternatives since day one, but thought I’d try 3.6.18 today. Got what I expected.

I have a computer lab with various apple computers ranging from Mac osX 10.11 to 10.14. Tried multiple computers and OS versions. All of them get the same behavior from the software.

At least my TAZ 6 is rock solid, and works great with other slicers.

I have also tried just adding one new Benchie at a time and waiting for the slicing to finish before moving the new Benchie into place. Same basic result, around #6 things crash, in the past I have once in a while been able to get to the #8 I want, but I now want to tweak things a bit and no go.

I would try another slicer but have not a clue how to do a filament profile, even just to copy the info from Cura into another slicer

Thanks

You might try Ultimaker Cura 4.2.1 instead of CuraLE 3.6.18. You can export profiles from CuraLE and import them into Ultimaker Cura but the settings are almost identical. You will have to create a printer profile for your LulzBot printer but again, you can cut and paste.

I was able to get 8 3DBenchies on the build plate.

Thanks for the Utimaker suggestion

I run cura 3.6.18 lulzbot edition on my taz 6 and have had this issue as well even after I searched my entire PC for “cura” and deleted everything then did a reinstall and still had this issue with a user agreement UI crash. I work with computers and electronics professionally so I do have a tiny bit more experience with trouble shooting issues. When I looked over my files under the programs files for cura I noticed something that could be the cause of my problems and when it fixed the issue for me (after a lot of delete and install sessions with cura) I felt I had to share with the community just how to fix it. Sorry to ramble on, so without further delay, here is how I fixed it and it’s really simple and anyone can do this.


\

  1. navigate to your program files and open your cura files up.

2)Scroll down towards the bottom of the files and look for a folder (it’s a zipped folder with the zipper icon going down the center of the folder) that is called “python35”.

3)Right click the zipped folder and select the option “Extract All…” with a left click while you hover your cursor over it.

You may need to make a new folder named “python35” in the programs files for cura if you get a popup or error message, but if you don’t that is fine so long as the extracted “python35” normal folder pops up in the files in cura program files. If you do get a issue from extracting just back out and create the folder mentioned above then retry to extract from the zipped folder just like the steps above.

4)Verify the new folder was created and that it is not a zipped folder (this is something the program needs to run as far as I can tell) so once that’s done you should be good to go.

5)run the program as you would normally and verify everything is working.

6)If your program loaded the next step is to stand straight up and jump up and down a minimum of 2 times to show your excitement that it is up and running ONCE AGAIN! if it did not work you have 2 options.


\

  1. start over and make sure to follow instructions as mentioned above with greater care or if that doesn’t work…

2)First uninstall your “cura” program first and then open up your computer panel (the place that shows you all the drives and removable media) and in the search area (on windows 10 it is towards the top right) and be sure to delete all files that have “cura” in it that one aren’t repetitive, since you may have several results that are the same file so delete them as they show up in the search to limit the search results) but DON’T DELETE files that have the word “cura” in it since these can contain files used for other programs you may need so not just the “cura” name alone found somewhere.

2a) Once the program in uninstalled and the search is done with NO remaining"cura" file results found you can continue back to the start.



NOTE: this may not work in every situation and or cura version or model IE "cura lulzbot edition etc. If that is the case yo have a larer issue/s at hand and may want to contact whoever the software was modified IE lulzbot, Ultimaker etc for further assistance.

Any thoughts or progress from Lulzbot?

I have not tried the Unzip thing yet, but I did find the zip file and searched on a couple of file names in the zip file and the files did not seem to have been unzipped.

I did try a few other methods and two or three times was able to get 12 or more copies as long as I only copied the first item located at 0,0,0 copy did seem to work.

Thanks