Cura not merging for dual extrusion

I just installed the dual extruder and have not been able to get the calibration squares to print correctly. I did the following.

  • Installed Cura 19.12
  • Set the extruder to the dual extruder v2 and flashed the firmware per the instructions
  • Loaded the inner square first, then the outer square
  • Left clicked on the inner square, then right clicked on the outer square and selected ‘dual extrusion merge’. I see a single square with the outside red and the inside green.
  • Heated up both nozzles and the bed
  • Clicked print

However instead of printing two enclosed squares - one in black and one in green, it printed two sets of enclosed squares apart from each other. Basically I see a square inside another square - twice - once in black and once in green. What am I doing wrong?

Did you remember to input the second extruder offsets into Cura before you tried to print the Calibration squares.

Thanks! It looks like the default y value was set to -50. When I set it to 50 then it worked.

I am having a problem as well. Something odd with my merge.
It only prints a one sided keychain, the keychain appears as it should in view mode, but Layers and the actual print are one sided.
edit: I just realized that this will only happen when ABS / Ninjaflex profile is selected.
edit after edit: I found out that Cutoff From Bottom is set to 2 in the ABS / Ninjaflex profile. Setting it to 0 like the rest of the profiles will fix this.

Thanks for reporting back your findings Rp1030, I’ve fixed that profile. Next release of Cura LE should not have that problem.

thank you! this was driving me nuts!