CURA not work after the update

Hi.
I updated my program CURE v 15.04 on v 17.10.
After the update, the program does not count: time, quantity of material, and creating G-code.
What’s wrong?

Need some more information to determine what is wrong. What printer are you using? Does this happen with every model or just certain ones? What operating system are you using?

Win 8.1 Pro 64x; i7 4700; 2,4GHz; 8 GB RAM .
CURE 17.10

I use CURE only to generate G-code from the model on SD card.
This happens for every model. G-code is never generated.
When set FAST PRINT it calculates and writes always 0 minutes. For other settings (Normal, HQ, UQ) to give nothing.

v17 of Cura introduced a dropdown list of materials to pick from when using any LulzBot printer. The quickprint panel (on the left side) tells me that you have a non-LulzBot printer configured. Please click “Machine” then “Add new machine” then select which model you are using (Taz or Mini).

Once you’ve done that, if it still refuses to properly generate gcode, we’ll need to see if the slicing engine is giving any errors. Right click on the “Save GCODE” icon, click “Slice engine log…”, select all text, copy, and post it as a comment here.

A faster option to get this figured out may be to contact support https://www.lulzbot.com/support

Engine log

Running: C:\Program Files (x86)\Cura_17.10\CuraEngine.exe -v -p -s initialSpeedupLayers=4 -s minimalFeedrate=10 -s preSwitchExtruderCode= -s supportXYDistance=700 -s insetXSpeed=35 -s retractionZHop=100 -s extruderOffset[3].X=0 -s extruderOffset[3].Y=0 -s gcodeFlavor=1 -s postSwitchExtruderCode= -s retractionSpeed=10 -s filamentFlow=100 -s infillOverlap=15 -s inset0Speed=30 -s coolHeadLift=0 -s extrusionWidth=350 -s upSkinCount=5 -s initialLayerSpeed=15 -s minimalLayerTime=20 -s infillSpeed=40 -s supportExtruder=-1 -s fanSpeedMax=60 -s supportType=1 -s enableCombing=1 -s fanSpeedMin=40 -s supportZDistance=50 -s supportEverywhere=1 -s filamentDiameter=2850 -s initialLayerThickness=300 -s supportAngle=45 -s fanFullOnLayerNr=2 -s extruderOffset[1].X=0 -s extruderOffset[1].Y=21600 -s layerThickness=160 -s endCode=M25 ;Stop reading from this point on.
;CURA_PROFILE_STRING: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
-s minimalExtrusionBeforeRetraction=5 -s retractionMinimalDistance=500 -s skirtMinLength=250000 -s objectSink=0 -s retractionAmount=1000 -s skinSpeed=30 -s skirtLineCount=1 -s startCode= -s skirtDistance=3000 -s zOffset=0 -s extruderOffset[2].Y=0 -s extruderOffset[2].X=0 -s perimeterBeforeInfill=1 -s printSpeed=50 -s fixHorrible=1 -s layer0extrusionWidth=437 -s moveSpeed=175 -s supportLineDistance=1166 -s retractionAmountExtruderSwitch=16500 -s sparseInfillLineDistance=1750 -s insetCount=3 -s downSkinCount=5 -s multiVolumeOverlap=150 -g 49674 -s posx=145000 -s posy=137500 $
Cura_SteamEngine version DEV
Copyright © 2014 David Braam

This program is free software: you can redistribute it and/or modify
it under the terms of the GNU Affero General Public License as published by
the Free Software Foundation, either version 3 of the License, or
(at your option) any later version.

This program is distributed in the hope that it will be useful,
but WITHOUT ANY WARRANTY; without even the implied warranty of
MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
GNU Affero General Public License for more details.

You should have received a copy of the GNU Affero General Public License
along with this program. If not, see http://www.gnu.org/licenses/.
Default config ‘default.cfg’ not used
Reading mesh from socket with 0 vertexes
Loaded from disk in -0.000s
Analyzing and optimizing model…
Face counts: 0 -> 0 nan%
Vertex counts: 0 -> 0 nan%
Size: 0.000000 0.000000 0.000000
vMin: 145.000000 137.500000 0.000000
vMax: 145.000000 137.500000 0.000000
vMin: 0.000000 0.000000 0.000000
vMax: 0.000000 0.000000 0.000000
Matrix: 1.000000 0.000000 0.000000
Matrix: 0.000000 1.000000 0.000000
Matrix: 0.000000 0.000000 1.000000
Optimize model -0.000s
Slicing model…
Layer count: 0
Sliced model in -0.000s
Generating support map…
Generating layer parts…
Generated layer parts in -0.000s
Generated inset in -0.000s
Generated up/down skin in -0.000s
Wrote layers in -0.00s.
Total time elapsed -0.00s.
Slicer process returned : 0

“Face counts: 0 -> 0 nan%
Vertex counts: 0 -> 0 nan%

Layer count: 0”

So the slicing engine seems to think that the model provided has a size of zero, yet the model appears correctly. Could you upload that stl file? You have tried several different models/files correct? Do you get the exact same behavior?

What printer do you have configured and what are you using to print?

This is not a problem we have ever seen before. It seems as though some configuration information has been corrupted. While it is not guaranteed to resolve the problem, the only remedy I can suggest at this point is to reinstall Cura.

  • Reinstallation solved nothing. After reinstallation it is too same.
    -It does this failure by all models. But models are OK.
    In previous version it worked.
    poklicka.STL (309 KB)

Hi Johny


I took a look at that model in Slic3r and it was not manifold. That is why Cura cannot process the model. Here is a link to describe what manifold is and how to repair it. I have also included the repaired model in this post.


poklicka2.stl (309 KB)