Cura TAZ 5 print freezes

My print keeps freezes in the same spot on the model…could it be a software, hardware or model problem???

It could be any one of those 3 things. The easiest way to check, is load the model to a SD card in the SD card slot on the printer (export the gcode and save it there, etc.) then print the model directly from the printer without the computer sending the data. If it works from there, you know it’s probably your computer software or hardware (usually USB power settings or PC not set to “high performance” at that point) . if on the other hand if the model fails at that point again, you know it;s the model. You can also post the model here and we can tell you if it is likely a good model or not if you like.

Please post the .gcode you are printing, indicate where in the print it is freezing, what host software you are using to slice/print, and what version of firmware is on your Taz.

I’m running the Marlin 2015Q1 Taz5 firmware with Cura 17.10, but did it also on 14.09. How can I get the gcode off of Cura to post it?

Thanks for the info! There is a “Save to gcode” item hiding in the “File” menu in the top left of Cura.

A new addition to Cura v17 is incorporating firmware files for all the LulzBot printers. So if you have a Taz 5 selected, plug it in, turn it on then hit “install default firmware” and you should get the very latest 2015Q3. This may or may not solve the problem, haven’t been able to determine if Cura or Marlin are to blame yet…

Also, when the printer is in this “frozen” state, what do you see on its LCD panel? Is there some status message like “printing…” or “waiting for user input”?

Hmm…so apparently I have a new issue. Just updated the firmware and tried to reprint and now the whole printer died. It wont turn on, not sure if the powersupply died or what.

Oh, no that is terrible news! Please contact support ( and they’ll help you get your printer up and running again.

Well got the a new power supply in and got the printer at least running again. Still have the problem of it freezing during the print.

In that case I’d recommend unplugging the USB cable and printing exclusively from the SD card.

Were you able to solve this problem?

Having the same issue with my taz 4 via usb and SD card prints. Swapped out the rambo and upgraded the extruder to the hex nozzle but same issue. Happens about 5 hours into a print.

@imxron or @nbart3845 could you provide a gcode that is consistently exhibiting this problem?

Here is one
Test.gcode (4.37 MB)
Tried several files with the same result. Had a friend with a Taz 5 print the attached file’s stl (not gcode) fine. So I know the model is okay. Sliced with Simplify3D, also tried Cura.


… just got back from vacation.

That gcode file has been generated by S3D. Could you provide an equivalent one made by Cura that exhibits the same problem?

Edit: Also, which printer and firmware were you using? Were you printing from the SD card or over USB?

Hey Nick, it was a bad power supply. I updated the original post and marked the title of the post “solved”

Thanks again!

Oh, thanks for getting back to me!