Dual extruder is garbage.

Last month I finally got around to installing NY dual extruder.

So far I have successfully completed 0 dual extruder prints.

I have completed 0 prints using one of the two extruders individually.

This (attached image) happens every time.

There are no fans on the dual extruder. And heat creep has been a major issue, so I found a dual fan thing on thingiverse and put it in.

Only to find there is no way of programming the second fan!

The firmware is garbage as well.

For most dual prints I tried, after the first layer nozzle one suddenly stops dropping in temperature. According to the LCD the temp was set at 210, but the nozzle was at 165 and dropping when I caught it. Setting the temp to 0, then back to 210 solves the issue.

So I continue printing. Then all the sudden I notice its jammed. Best creep has bonded the PLA to the assembly as shown in the picture. (This is the 3rd time!) Then I notice the fan has stopped. I scan through my gcode only to find nothing that stops the fan. It should still be running 100%

I can honestly say this is the worst 500$ I have ever spent. I’ve had this thing a few months now and its too late to send it back.

Save yourselves the headache and don’t buy the dual extruder. It blows. :astonished:

I don’t have a dual extruder setup so I can’t commiserate. Lulzbot probably wouldn’t continue to sell the dual extruder if it wasn’t performing to par. Have you tried contacting support? They seem pretty good with helping folks.

Would also help if you posted the software you’re using to slice the project and control the printer.

The loss of temp in the second nozzle seems strange, usually its frustrations with leveling the two nozzles… but it doesn’t sound like you’ve gotten to that stage of pulling hair out. :stuck_out_tongue: