Dual Extruder v3 'Heating failed E1'

Our dual extruder v3 is fresh out of the box and, after three days, we still haven’t even been able to make it all the way through the test print yet. I was given the runaround and a list of pointless things to try from the support staff (which I tried for their sake), but the problem persists. Has anyone else encountered this error? It occurs regardless of whether I use Cura (2.6.66) or Octoprint, and it occurs when using either Marlin or

Is there anyone familiar with such an issue with the dual v3 that could provide some useful guidance? I am growing weary of wasting time and filament on the redundant and irrelevant tests that support keeps stringing me along with.

Plz halp! Can haz cheeseburger?

So it goes for a while but then stops and says heating failed? That means the second extruder (e0 is the first) is either not able to heat the heater core or has lost contact with the thermistor. I would try swapp8ng cables first so e0 becomes e1 and see if the error occurs again. If it now happens on e0 then your extruder has a hardware fault. If it stays on e1 you have a wiring or board level fault. It could be a loose or badly crimped pin, a failing electrical component or an intermittently shorting wire. It is also possible to trigger that particular error if you are in a far too cold room and have the fan up all the way and angled wrong somehow.

They labeled the Extruders E1 and E2… left and right respectively.

Its worth swapping the cables to determine if it is the extruder or a rambo issue. Since they are zip-tied to the x-carriage, might be easier just to swap the connections at the control box…

Is the failure of the print at the same spot or does it vary?

Tell support you want a replacement… or just refund. Do it soon otherwise the warranty period for the toolhead could expire.

Similar issue; brand new v3 Dual, haven’t successfully printed the “impossible gears” on 4th attempt.

1st attempt: Printer halted with “Heating failed E1” after 10-15 layers. Noted intermittent sizzling and bubbling of the provided poly dissolve; my first time with it, so not sure what is expected.

2nd attempt: I’ll call it my fault, I de-activated and then re-activated the generate support option; when it attempted to build gear, it started to create spaghetti, print halt. Bug in CURA?

On 3rd attempt, I got
Please reset”
when powering up; that happened twice, I re-seated the 2nd extruder cable to power unit and the connectors to the print head. System powered up and I loaded up a spool PolyDissolve, it appears different than the sample filament provided with the dual extruder. I ran the print, but continued to notice sizzling and popping of the PolyDissolve and what it was laying down was “bubbly” I let it run a bit, when it started to do the infill for the gear “shafts” it tried building a bird’s nest, I attempted to pause to clean it up because it was a very small amount, but that failed, so I aborted. I did note the display read temperature jumping around. While it was cooling, I touched the harnesses on the print head and the temperature would jump around on the display.

4th attempt: bubbled and sizzled and smoked the PolyDissolve, the extruder temperature jumped around and hit 260C at which point I aborted. After aborting, extruder 1 (left) maintained 170C but extruder 2 showed setting 0, so I terminated heating.

Time for a call to support.

Any success printing with just one extruder? Get E1 printing properly. Then get E2. The second extruder may need tweaking to print properly.

Then try a dual extrusion calibration print…

5th attempt just halted with “THERMAL RUNAWAY E1” so it has now halted on thermal faults on both controllers. Either the firmware has a fault with sampling temperature or it’s a thermistor issue. This is an issue for support.

Hmm… that’s too bad. Definitely call support.

It probably doesn’t help, but I have no issues with my v3 with the or whatever that was default in Cura when I got mine… I did have problems with Octoprint, but setting the baud rate to 250000 fixed the communication issues.

Positive news on the subject:

I looked over the tool head with a rested set of eyes and discovered E2’s heater set screw didn’t exist. I called support and they said to re-crimp the temp sensor connectors and replace the screw. The connectors for the sensors hide inside the split loom cover, midway between the sensor and the tool head bulk connector. The conductors in the sensor leads are single conductor, very small gauge. I connected my DVOM to the connectors and wiggled the cables, sure enough, the resistance bounced around wildly. I felt better about soldering the conductors to the pins rather than trying to re-crimp the small, fragile pins. Connected the meter after soldering, wiggled the wires, resistance stayed constant at ~114k. I re-assembled everything and found a screw for the set screw.
The first print of the “impossible gears” was impossible, but I believe it’s a tuning issue as the temperatures appear to be holding steady now, no more randomly roasted filaments, so tuning should be a bit easier.

Thanks for your post on this, I had the same problem and tech support suggested about the same thing to me.

When I took the wiring out of both hotends, one set was already soldered and one was crimped with a tiny wire - couldn’t even be sure if it was stripped and crimped properly since it was too small to see in there. I ended up just pinching it all over with needle nosed pliers and that seems to have done the trick.

The odd thing is that I doubt I did that much, and I can’t be certain it was referring to the hotend I think it was. (I think the soldered side would have been fine and the crimped side would have been the problem, but that’s the opposite of the errors I got).

I’ll be writing up a forum post later today or in a few days with all the issues I’ve run into and problems with my v3 hotend I just got on friday. (I’m starting it now while trying out various things).

I think some of your initial problems could have actually been other issues occurring simultaneously. For instance, I got a different PVA than the tutorial called for - and the max temp was set to near the min temp of the one in the tutorial!

After receiving a new unit via rush RMA, I am thoroughly disappointed to report that it has the same exact problem and I have been given the same exact responses from support. They even sent me a clearly used replacement unit (for my brand new one) with heaters of two different lengths (one of which was obviously used and scratched up), a retention bracket that wasn’t tightened at all, and two different styles of nozzle (both clearly used as well). It is becoming abundantly clear that there are widespread manufacturing defects, incredibly poor quality control and an utter lack of any semblance of honesty from support. They just give you the runaround, tell you to do the same boilerplate nonsense (which never works) and then give you the option of doing another RMA or trying to fix their manufacturing defects yourself at the potential cost of voiding the warranty if anything goes wrong during the repair process (or, more likely, if you try it at all and it doesn’t work after following their steps). This is just disingenuous, dishonest and a terrible way to do business.

Thankfully, we have a FlexyDually v2 that works perfectly, so we’re not at a complete standstill, but we have wasted days on troubleshooting defective units. I didn’t pay to be a beta tester for a product that is clearly not production ready, but that’s certainly what I received for my $495.

I would encourage anyone considering purchasing the dual extruder v3 to save their money, as all this will bring you is wasted time and an infuriating experience with a support staff that seems to have been instructed to take no responsibility whatsoever for a known problem with their hardware, even when it is brand new and cannot even complete the test print. If one unit was faulty, I understand. But sending me another faulty unit with the same problem (this time a clearly used one that had been poorly refurbished) and then giving me the same responses as before is insulting, infuriating and absolutely unprofessional in every conceivable manner. If you are a masochist and you like that sort of thing, you would still be better off paying someone $495 to hit you in the nuts repeatedly while screaming “stop hitting yourself.”

I appreciate you guys posting, because I’ve been having the exact same problems with mine. Taz 6, Marlin, Cura 2.6.69, PolyLite PLA & PolyDissolve S1. Here’s what I’ve found:

  • initially, right after installation, all prints stopped dead in their tracks, with no errors. couldn’t even get a test print going
  • Lulzbot support asked me to upgrade to 2.6.66/, and then revert to default settings (M502) and save (M500), and also turns the fans off.
  • after that, I got impossible gears and one other print with dissolvable supports to work. this was about 2 weeks ago.
  • since then, I haven’t changed anything, but all prints utilizing E1 fail with ‘Heating failed E1’ or “THERMAL RUNAWAY E1” - even those same prints. Nothing changed, so I can’t imagine what is now causing the errors.
  • I can still print rocktopus as long as it only uses E0. anything with E1 errors out. :frowning:

I just emailed both lulzbot & Matterhackers support - if I can’t fix this week it’ll have to go back.

It is also possible to trigger that particular error if you are in a far too cold room and have the fan up all the way and angled wrong somehow.

How cold is too cold? Should 54°F be OK?

These are disturbing. The heating failed E1 is absolutely a hotend problem traceable to very few points:

  1. Software (unlikely if upgraded, though maybe there’s a can of worms here I’m ignoring)
  2. Heater block
  3. Thermistor
  4. Wiring

Ignoring #1, the hotend heater block could have died either from wiring or being faulty. Same with the thermistor (I think someone else on here said his wasn’t held in properly and heating). The thermistor reads the temps, and the wiring for any of these items.

In my unit, the crimped wiring was bad. I pinched mine with a pair of pliers and it magically worked (it shouldn’t have). But it seemed to be the most common failure - they either crimped the leads coming from the thermistor wrong or they didn’t quite connect them in the molex connector properly.

But absolutely it’s BS if they say keeping it in a cold room or a fan on it being the cause. Our print temp of 200C is around 400F. Losing 20 degrees to a cold room is irrelevant. Same for the fan. The fan blows and cools the block, the heater is inside the block. The metal on metal contact will heat several orders of magnitude faster than the air cooling the block - it’s simple heat transfer. Even if it’s heating up and not quite getting there because of a fan, it would just go a bit hotter (though it probably shouldn’t go to melting temp, I would think it would damage the inside of the heating block before losing to a fan’s cooling).

So really if you have a problem with a heater, the most likely culprit is in the wiring. (As the thermistor and heating part going into the hotend are both dependent on wiring)

richilin, let us know if you try the wiring fixes support suggests and what the result is.