E1:Err: MINTEMP TAZ6 Dual Head V2

Hello. I received an used TAZ 6 and since the beginning it showed errors as power lost and that there is a new firmware when I tried to print. When I tried to print it said printing and then after 3 minutes around it came the power lost error. Never reached the first extruder the 23% in the LCD display with a fan icon. Then it resets. I could never print. Then because I that, I updated the firmware automatically from the software cure and after that in the display of the TAZ 6 I see this error:


And the reset text. Now is impossible to access because is stuck in the error. The printer has installed a dual extruder head V2. What could be the problem?

E1 Err Min Temp is a thermistor error on the left-hand side extruder (E1). It suggests that something along that wiring path has an intermittent break. Reach out to the support team at https://LulzBot.com/Support and they’ll be able to help you determine where the break is. If you have access to a multi-meter it’ll help make diagnosis and confirmation quick.

Thank you is working now. It had a connector inside the rambo disconnected. I don’t know why happened this but i plugged and ready.