Extruder running into edge of print bed

I want to start by saying I am very new to this. Our school purchases one with a grant that we received and we are excited to use it! I ran the first test run without any problems. However, now when I try to print the extruder runs right into the top left corner of the print bed and keeps trying to go down. I cancel the print and tried to reset it, but it does the same thing. We have the TAZ 6. Any help here would be greatly appreciated! Thank you!

The bed may be installed incorrectly. you can adjust it forward or backwards slightly by loosening slightly the two M5 bolts that hold each Y bed to z/x main frame clip that hold it to the main frame and then slide it forward or backwards as needed. With the nozzle at 0,0,0, it should be positioned over the washer in the front left corner, towards the bed side of the washer (left and back from the bolt head) If it is located there, it’s probably fine. If it is far forward or back of that with the bed at y=0 on the back limit switch, you may need to adjust it. If it’s a new taz 6, you are under warranty, a call to support is a very good and free idea. Or alternatively you can post pictures of the issue here and we might be able to assist.

Ok thank you for your response, I will check that when I go in tomorrow. I did copy the code, so maybe that would help diagnose the problem.

< echo:endstops hit: Z:211.59
Print started at 15:24:00
Print canceled at 15:26:59
Total print time : 0:02:58
< < echo:Marlin1.0.2.20
< echo: Last Updated: Sep 12 2016 11:44:01 | Author: (none, default config)
< Compiled: Sep 12 2016
< echo: Free Memory: 2909 PlannerBufferBytes: 1232
< echo:Stored settings retrieved
< echo:Steps per unit:
< echo: M92 X100.50 Y100.50 Z1600.00 E854.00
< echo:Maximum feedrates (mm/s):
< echo: M203 X800.00 Y800.00 Z3.00 E40.00
< echo:Maximum Acceleration (mm/s2):
< echo: M201 X9000 Y9000 Z100 E10000
< echo:Acceleration: S=acceleration, T=retract acceleration
< echo: M204 S500.00 T3000.00
< echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s)
< echo: M205 S0.00 T0.00 B20000 X8.00 Z0.40 E10.00
< echo:Home offset (mm):
< echo: M206 X0.00 Y0.00 Z0.00
< echo:PID settings:
< echo: M301 P28.79 I1.91 D108.51
< echo:Eqn coefficients:
< echo:a: 0.000107 b: -0.001848 d: 3.122462
< echo:SD init fail
< echo:Active Extruder: 0

I had a similar issue with a mini I bought on ebay that had known issues. When I ran the bed leveling process the extruder never moved over far enough to the corner to make contact with the conductive washers and instead would just keep moving down and start grinding the nozzle into the bed.

I tried powering off the unit and moving the x-axis back and forth and noticed it was really jerky and wanted to blame the bushings but I called support and after a few questions was convinced it was the stepper motor. I got one ordered and installed and things worked great after that.