Flexydually - clogged front hotend on test print

Hello all,

All setup and calibrated. Excitement growing. Front end clogging on Keychain print.

I’m using the filament shipped with tool head, the latest Cura, quick print standard ABS & Ninja Flex, and the recommended temps (T0: 240, Bed: 100, T1: 220)

Half way through the first print the flexible material started to clog. I cleared it out (removed the filament entirely, cut the shredded end off, turned up heat, extruded any remaining material, fed ninja back through and extruded until clean extrusion occurred, extruded another 10mm for good luck ) i also adjusted the z axis slightly before the second print. The first layer of the first print seemed a tad flat to me. The second print same problem, but much earlier in process.

Any advice on how to resolve this or this to try?

I tend to print Ninjaflex more around 225 - 230.

Thanks. Will give that a shot. Generally speaking - is clogging typically caused by the hot end not being hot enough? (or are there other things I should be looking at as well).

Not hot enough or feeding it too fast.

Yes, try bumping the temp to 230C on the ninjaflex extruder and see if that helps.

230 did the trick. thanks everyone.

I am having the same issue. Raising the temperature of the NinjaFlex nozzle to 230 deg helps, but it did not solve the problem. The first two layers a perfect, but immediately after that the NinjaFlex jams. I can see the feed gear turns smoothly for a few seconds (~3) then it skips.

Any suggestions?

I’ve been having the same issue using default everything in Cura for the test prints and following the supplied FDv2 guide. Higher temps do help, but it still happens (small gear on T1 extruder skipping). It also seems to take a lot longer for either toolhead to come up to temp vs the stock. I’m wondering if it’s not holding the temp very well. The default print speeds are very slow, as well as the extrusion speed compared to the stock toolhead, so I’m not sure if that’s the problem. I’m without my printer right now (waiting for the 6 to get here) so haven’t been able to play with it much lately.

One additional thing I was so using the test filaments. I just added a spool of abs I had and opened a new spool of ninjaflex. I think that helped the filament tubes/guides stay a little more stable during the print. Not sure it mattered in the end, but it seemed to contribute to the help.

I also had success slightly hotter 235, but it was a bit messier (definitely needed the ooze guard).

Here’s one of the better runs I had. The ninjaflex was good. The abs needs a little tuning still.

Oh and Any advice on improving the abs would be appreciated as well. Since putting the new tool head on, I’ve been more focused on the ninjaflex side of things and leaning towards out of the box settings. I haven’t gone through and fine tuned my abs yet in expert mode. I’ve had success in the past doing the following:

  1. measuring and adjusting filament width. This was printed with default 2.85 where I find the spool averages closer to 2.96
  2. adjusting temp (using IC3D ABS I find it actually likes relatively lower temps 235). This was printed at 240 (which i believe is the main reason for strings on top and particles in ninjaflex)
  3. adjusting layer height and fill percentage. I lean towards .15 height and 40% infill. Default I think is 20 and 20 respectively.
  4. speed. Although the flexy dual head default already seem slower than I’ve printed in the past.

I’ve never adjusted flow % but see that recommended a lot. Going to check it out.
I’m not convinced my bed is as level as it should be (kind of did it quickly from the excitement. Eager to print). I still use paper method (which I hate). I never know the proper tension for the paper. I’m going to purchase a digital gauge or two and switch to that method. Leveling and calibrating Z height is where I have the least confidence.

I tried speeding up the print and slowing it down. The attached photo shows the original results at 230 deg with default Cura print speed (top). The middle result used increased speed (20 instead of 17 mm/sec) and the last one uses 17 print speed. I ran out of sample filament, hence the black NinjaFlex and white ABS. It is better, but still not good. Now I’m wondering if the fill density which is 20% by default, is too low. I’m going to try a little slower with a higher fill density.

On improving the ABS, I use a dial indicator to level the bed. I made a dial indicator mount for the original, single print head and just made another for the FlexiDually. I’ll post in in Thingiverse, in case you’d like to print one.

Are your printing with an ooze guard? I know he calibration steps instruct to turn it off, but if found it important during the print. Looking at your last print it almost looks too oozy (maybe too hot now, and/or maybe benefit from the ooze guard if it isn’t enabled).

Although I did not use the Ooze guard for the first few attempts, it was on for all of the last attempts.

Thanks for the suggestion.

By the way, printing with higher density did not help. The NinjaFlex filament gets stripped and stops feeding after the second layer.

Have you tried slowing the print down… I think the recommended is 30mm/s.

BTW - I like your dial gauge support. I use one similar that slides onto plastic plate with the threaded insert. My thought was to use the dial gauge to help with leveling the second extruder. The experiments produced mixed results… and I put it on the back burner. I may go back to check if they are better now that I’ve switched back to the PEI surface… I think the Zebra plate was throwing off the calibration.

Ok, got it to work. Found two issues.
1 - The default setting in Cura includes a “Cut off object bottom” option that was set at 2mm. That should be set to 0.
2 - The speed was too high (default at 17). Although I had tried to print more slowly, 10mm/s in the basic setting, the expert speed setting for infill, Top/bottom, outer shell and inner shell were all set higher. By setting all of these to 0, the master print speed is used.

Making these adjustments resulted in a successful print.

The dial indicator mount worked well for me, even though it cannot cover the entire bed surface.

Yes the cutoff setting burned me too! But not until I started to print my own prints did I notice it. They changed this default in upcoming versions. It was a mistake (there was a forum topic on it over in the software section).

Good tip re: speeds for infill/shells/top/bottom. Will experiment with that.

I’ve also improved quality through measuring and adjusting filament diameter (my ninja flex averaged 2.82 and ic3d abs 2.94). I also adjusted flow percentage to 97% (still tweaking that one, but 97 seems good so far).

What I really want to learn now though is custom g code settings at heights. I have a few prints were ninja flex is complete after N mm. At that point, I’d like to retract it and turn down the temp of the extruder so it doesn’t ooze over other layers. The guard helps a lot but not 100%.