Getting Support for Lulzbot

Good morning, I’ve owned my Taz 6 for 3 years and have thoroughly enjoyed it. I’m now having issues getting filament through the hot end/nozzle section, clearly there’s a stubborn obstruction in there. The manufacturer-provided instructions for clearing this didn’t help; I can poke a freshly cut filament piece in there all day, and it’s not going anywhere. I need to know the next step to try, here. I’m comfortable breaking down the assembly if needed, but wanted to get some guidance prior to that, and see if there are published instructions for that.

Anyway, that’s where I am, it’s a Lulzbot 6, running Verbatim PLA for the last couple of years with no problems.

I’m VERY disappointed in the lack of response when I reach out to Aleph. I’ve used their form, sent them email at support@, and tried to call. No answer on any front. Honestly, I’ll upgrade my printer at some point, and this has made quite an impression on me. Anyone know why this is? I’ve worked customer-facing jobs; I can’t imagine just ignoring incoming pleas for support for weeks.

Thanks for any guidance,
–Ray

1 Like

Disable the hotend cooling fan. Turn the hotend temp up to 240C and wait until the heatsink is warm. Then, start pressing a newly cut piece of filament in to see if the obstruction moves. Pull it out quickly before it has a chance to soften. Repeat.

If you have a piece of filament stuck in the heat brake, this method will often clear it without the need to disassemble the toolhead and hotend. Be patient and let it heat. It takes time.

Lulzbot nearly closed permanently late last year. They have moved to a different part of the country and are in the process of restarting business / hiring employees. I am not surprised you can’t get a response from anyone yet. Hopefully they get it sorted out.

1 Like

Thanks for the tips, I will certainly give that a try! Much appreciated.

I’ve been in the work world, working for small businesses, for 3 decades, so I understand being close to the edge, relocating, etc. But a simple notification on the Support site, or changing their autoresponder for support@ to say that they are suspending support, would have gone a long way. It still reassures you that “your request is being reviewed by our support staff”. These are changes that can be done in minutes. (I work in tech and have to do this myself, at times) It just says that they aren’t really thinking much about their customers…which, though someone could justify as you did, does not inspire confidence in me as I think about future purchases.

It’s a shame, I really like my machine. Rock solid, up til this point.

1 Like

I agree. I am not making excuses. Just stating the current situation. It doesn’t seem that they are paying attention to anything right now. We have a significant number of their machines but we did suspend purchases of additional units before their reduction and move due to the very buggy operation of the Workhorse units.

2 Likes

I placed an order with them on Dec 21. I assumed since they still had the site up and listed stock they were still selling to keep cash flow. I sent an email to make a change to the order, and I got a reply from support that my request was in queue. That was sort of a red flag since support hasn’t been responding.

On my credit card statement there was a number with the charge so I called it. I appears to be someones cell phone. I’ve left a few message and still no response. It’s strange since they are still taking money, but not shipping or giving an ETA. I’m not super worried, since I can charge back though the CC company. I agree there should be some sort of communication since I was able to get what I ordered through Lulzbot through other vendors that are stocking material and even receiving new stock, so they are there but now clear what their focus is.

1 Like

Interesting…I wonder if their circumstances have forced them to downsize, and whoever was providing support is either gone, or now forced to work multiple positions and the queue is going unserviced. I hope that they can dig themselves out! I’m a big fan of small businesses, especially the ones that sell a quality product.

They have been bought by another company who have agreed to keep their open source policy and support them. That being said another option is a cold pull. Basically you insert filament into the hotend, cool it and then pull it out as it hardens. this vid has you extract it at 90 but I tend to do it a little warmer at say 120. Its a bit easier to get out as the cooling nozzle can clamp down a bit on the filament. Often you will find somall chunks of black carbonized plastic that was stuck in the nozzle.

1 Like

Thanks, very helpful. I had seen references to cold pull, searching around, but hadn’t gotten around to finding out what exactly it meant.

If your going to cold pull, there’s cleaning filaments that you can use to do this that in my experience works very well. They have a broad temperature range and are a bit smaller diameter. I use the one LulzBot sales buts it’s just esun.

1 Like

My thanks to nopick for his guidance about heating up the hot end and clearing out what was blocking things up. I’m back up and printing!

Thanks to all for their responses, much appreciated!
–Ray

1 Like

I’m not counting on Lulzbot for anything. For the last few months I have had no luck getting the phone answered and all I get from them is a bunch of “updates” that do not relate to my problem. However I might just be able to help you. Oh and if FAME 3D was serious about rescuing Lulzbot they would have had a working phone in November.

I have had a bunch of plugs in my hot end and have had a great deal of luck clearing them by heating the hot end to near extrusion point while holding the extruder with a pair of channel lock pliers. I have found that I can often push stubborn filament through with a 2mm allen wrench but sometimes I have had to put the hot end in a small vice then tap the wrench through to losen the stuck filament. I don’t worry about burning my fingers because my skin is very thick from working with my hands for half a century. I might smell burning flesh but I can’t feel it.

I have also had a lot of heat creep since converting to the E3D V6 and I found that my print fan had crashed on me so I have had to upgrade my board to a 1.4L.

One thing that has helped my decrease the sticking is a nickel coated nozzle. It’s a bit slippery and I am careful not to print too fast or too cool.

Happy to hear you have it running again!

I have had an open warranty issue since early November 2019, with zero communication from Lulzbot support. Then last week (mid January 2020) I got my first reply. The referred me to a 3rd party 3D repair company in Fargo, ND. But the 3rd party repair facility doesnt appear to honor warranty issues. I am waiting to hear back as to when the Lulzbot team will be up and running in Fargo on their own. So I am one printer down at the moment, so the 2nd printer we have is getting constant use. But it does look like they are still in business and moving forward in their transition.

I’ve got a Taz5 that the extruder has quit heating on. 20 some volts going to it, but just not getting hot. So I took it apart and I’ve got this little green thing that must be bad. Any idea what it is? Or where to get a new one? Makes me wonder if I’ve got the AC voltage selector right on the power unit. I’ve got it plugged into 110, so is that little switch suppose to be showing 110? Or hiding it?

110 should be visible. Are you running a Budaschozzle on a Taz 5 or do you have an older Taz? That looks like the heater resistor from a Budaschozzle.

late reply, but hey.

looks like it is a 4.7 ohm heat resistor